+ Add Question

Chrome Extension not working properly

Hi guys,

Over the last few days the Chrome extension for Todoist has not been showing up all the "icons" and for that I mean, for instance the "+" sign I used to click to create a new task is no longer there, and the same is happening with other icons.

I include a screen capture for you guys to check. :-S

All responses

David Trey  staff
Replied on Aug 24, 2014 - 11:19 UTC

Hello Joel,

Please go to Chrome's Advanced Settings -> Content Settings -> All cookies and site data, find all Todoist-based entries in this list, delete them, reload Chrome and log back in.


Regards,
David

Joel Pinto  premium
Replied on Aug 25, 2014 - 09:06 UTC

Hi, David

Did as you told me to and didn't work. ¿Any other thing I could try?

Brendon Wadey  staff
Replied on Aug 25, 2014 - 13:46 UTC

Joel,

Please try disabling all extensions in your browser, does it still happen. Does this issue occur in another browser?


Regards,
Brendon

Joel Pinto  premium
Replied on Aug 25, 2014 - 14:22 UTC

Hi, Brendon

I already did that yesterday and didn't solve the problem. It's only happening in Chrome. I did use Firefox and the extension works fine.

Brendon Wadey  staff
Replied on Aug 25, 2014 - 14:33 UTC

Joel,

Well the fact that it works in Firefox says its something affecting Chrome. Something blocking scripts or similar. Besides this I can not reproduce it.


Regards,
Brendon

Joel Pinto  premium
Replied on Aug 25, 2014 - 15:20 UTC

I iunderstand. I uninstalled Chrome to see if that fixed the problem, but it didn´t. Haven't try to check if it is machine related, meaning if it's something affecting only Chrome in my computer.

Will check it out and let you know. I also uninstalled the extension a couple of times from Chrome to see if that worked, but neither.

DB
Darryl Brooks
Replied on Jun 16, 2015 - 18:39 UTC

I'm having the same issue. It worked the first day, but not since. I have tried all the normal troubleshooting but nothing works.

Galina Skovorodnikova  staff
Replied on Jun 16, 2015 - 18:48 UTC

Hi Darryl,

So sorry to hear you are having this issue. Could you please let us know what exactly doesn't work? Any steps to reproduce the issue would be very helpful!

Regards,
Galina

DB
Darryl Brooks
Replied on Jun 16, 2015 - 19:06 UTC

Was just coming back here. I was confused. I thought I was installing the Chrome extension when I was installing the Gmail extension. Everything is fine. Thanks

Mario Romano  premium
Replied on Jun 30, 2015 - 12:03 UTC

since last week it stopped working for me too. It does not visualize anything

David Trey  staff
Replied on Jun 30, 2015 - 12:58 UTC

Hello Mario,

Please go to Chrome's Advanced Settings -> Content Settings -> All cookies and site data, delete all Todoist-related entries there, reload Chrome, make sure the browser accepts third-party cookies and see if it helps.


Regards,
David

ML
manjish lama
Replied on Jul 15, 2015 - 08:11 UTC

hii

Steps:

1)Disable all the chrome extensions
2)Close the browser
3)Add "todoist" extension

voila...its working

4)now u can enable all the previous disabled extensions...

Regards
Manjeet

Clyde Romo  staff
Replied on Jul 15, 2015 - 08:50 UTC

Hi Manjeet,

Thanks for sharing your steps! :-)


Regards,
Clyde