+ Add Question

Google Authorization hangs

I am logging in with my Google account, and I have two-step authorization enabled. After I have entered my authorization code the Todoist application doesn't log in, the "working" symbol is shown and the header says: "Google Authorizations". I have to quit the application and restart it, then it logs in as it should.

I have entered my authorization code two times now and this has happened both times. Not a terribly critical issue, but slightly annoying.

All responses

David Trey  staff
Replied on Aug 14, 2014 - 13:43 UTC

Hello Thomas,

We'll look into it, but please tell me - does this only happen in the Windows app or also if you'd go to todoist.com and would try to log in there directly?


Regards,
David

Thomas Jensen  premium
Replied on Aug 14, 2014 - 20:46 UTC

It didn't happen on the browser, but that could be because the browser was already "approved". I'll do some more tests and report back the results :-)

BH
Bill Haack
Replied on Dec 21, 2014 - 04:58 UTC

This doesn't look like it was ever resolved. I am having the same issue...only the windows application. I have two Google accounts if that helps.

BH
Bill Haack
Replied on Dec 21, 2014 - 04:58 UTC

This doesn't look like it was ever resolved. I am having the same issue...only the windows application. I have two Google accounts if that helps.

S
Svenboetius  premium
Replied on Mar 05, 2015 - 08:34 UTC

Still not resolved? I am Having the sam issue.
Getting the problem on windows Programm and on Chrome App. Chrome extention is working however o.0

Clyde Romo  staff
Replied on Mar 05, 2015 - 10:18 UTC

Hi,

Really sorry about this. I have followed-up with our developer so we can look into this further.

We'll update this thread as soon as we have some more news.


Best Regards,
Clyde

JT
James Tarin  premium
Replied on Mar 18, 2015 - 14:51 UTC

My users are also experiencing this same issue across browsers and native apps on windows and macs. :'-(

Galina Skovorodnikova  staff
Replied on Mar 18, 2015 - 17:32 UTC

Hi James,

We are very sorry for the inconvenience. We do hope to have this issue addressed soon. In the meantime, could you please try to set a password (Todoist Settings > Account) and log in with the email + password combo as a temporary workaround?


Regards,
Galina

JT
James Tarin  premium
Replied on Mar 18, 2015 - 17:51 UTC

Could do, but would prefer not to :-)

CB
Cameron Burchell
Replied on Apr 04, 2015 - 02:10 UTC

Hi Galina,

Any update on this?

David Trey  staff
Replied on Apr 04, 2015 - 10:56 UTC

Hello Cameron,

Unfortunately not yet, we're sorry for the inconvenience. As soon as we'll hear from our developers, we'll inform you about it.

In the meantime, please make sure that the Google account you're using has a Google+ profile set up and if this won't help, you could set a password for your Todoist account to log in manually.


Regards,
David

BH
Bill Hibbler
Replied on Jun 17, 2015 - 02:00 UTC

I'm having the same issue from the website logging in with Chrome. It's working on one of my other computers. After trying to login with Google+ the system just displays three little black bars 'waiting' and never logs in.

Clyde Romo  staff
Replied on Jun 17, 2015 - 02:26 UTC

Hi Bill,

Can you please make sure that Chrome is set to accept third party cookies in the Settings for Chrome? If you don't want to enable it for every website, please add [*.]cloudfront.net and [*.]todoist.com as exceptions in Chrome Settings → Show Advance Settings → Content Settings → Manage exceptions.

Let us know if that doesn't still help.


Best Regards,
Clyde

HL
Hugo Lallain
Replied on Jun 25, 2015 - 08:01 UTC

Hello , I was also blocked in the google authentication process in the windows app. I solved the problem by right clicking on the icon near the bottom right of Windows clock to get the menu and clicking on logout. Since this action, the windows applicaiton connects smoothly on my google account. Hoping to have helped. Sorry for my English. Keep up the good work!
thank you