+ Add Question

iphone version won't open

M

My iphone app refueses to open. I have tried a full restart but it still won't open. Any ideas?

All responses

Brendon Wadey  staff
Replied on May 07, 2014 - 16:44 UTC

Hi,

Which version of iOS are you running? Try un-installing the app and re-installing it and see if it works then.

Regards,
Brendon.

M
mjplaw
Replied on May 07, 2014 - 17:39 UTC

8.2 which automatically updated today.

David Trey  staff
Replied on May 07, 2014 - 17:42 UTC

Hello,

Unfortunately, we can't reproduce this issue, the app seems to open fine. That said, please tell us:
- How exactly can it not open? You see it try to open showing a blank page and then crashes back to the home page or do you tap on the icon and literally nothing happens at all?
- Were you already logged into the app before this happened?
- Did you add large amounts of tasks to your account lately (imported from a file)?
- Can you access your account on the web?


If you can access it on the web, please try to got the Settings -> Account, use the "Issue new API token" link and then try to log in on iOS.


Best regards,
David

M
mjplaw
Replied on May 07, 2014 - 19:14 UTC

I did as you suggested and deleted it on my iphone and reloaded it. Now it
opens but after about 8 seconds it closes by itself. Also now that I
reloaded it, I have lost all of my tasks!​

Brendon Wadey  staff
Replied on May 07, 2014 - 19:27 UTC

Hi,

Did you add these tasks on the iOS version? As you said it was crashing which would assume you couldn't add anything. Check the web version to see if the tasks are there.

Are you jailbroken or anything such as this?

Regards,
Brendon.

M
mjplaw
Replied on May 07, 2014 - 19:47 UTC

1. I am not jailbroken.​
2. I had been succesfully using the ios app on my ipad and iphone and on
your website until today. I really think there is a problem with the
update that was done today. I still can get all my tasks on the wbsite but
the ios vesion on my iphone is not working even after a reload.

M
mjplaw
Replied on May 07, 2014 - 20:52 UTC

i reloaded the app again and now its working!​