+ Add Question

Outlook plugin doesn't sync

S

These outlook issues are getting frustrating. Paid for a working app, but have a number of weeks over the last months where nothing works with the outlook plugin. Suggestions are: uninstall, reinstall, wait for new version, etc.. The other todoist apps (web, iOS, Android) are syncing fine, but the app I live in 8 hours a day, well that app's functionality promised by todoist just continues to have issues.

After restarting outlook now I get an error message: 'could not sync todoist. please try again later'?

All responses

Brendon Wadey  staff
Replied on Feb 18, 2014 - 03:54 UTC

Hi Steve,

You say over the past few weeks. We just released a major update that has resolved all known issues. Please make sure to have installed the latest update. https://d2dq6e731uoz0t.cloudfront.net/49603436f7edf6fa3baa609dbdda1c1d/as/OutlookTodoist.Adx.exe

Is this at a work location, are you under a corporate network of some kind?

Regards,
Brendon.

S
steve.funk  premium
Replied on Feb 18, 2014 - 04:23 UTC

That update helped and now it's syncing, but I keep having issues with this plugin over the last few months (it'll work for a bit, then not.. I never change anything on my end, it's been the same since I installed your apps). Hope it actually continues to work, as it looks to be operating fine right now.

S
steve.funk  premium
Replied on Feb 20, 2014 - 15:58 UTC

and. again. the SAME problem.

it wasn't sycing again (or keeping in sync with all the other versions).

After restarting outlook now I get an error message: 'could not sync todoist. please try again later'?

Again.. and Again..

It is being used in Outlook running via a VPN client (as that's the way I use outlook for work). Worked before, doesn't work now :(

S
steve.funk  premium
Replied on Feb 20, 2014 - 17:08 UTC

and now I have had to disable (rename the directory of the plugin) the plugin so my outlook would actually operate, as that error message noted above kept coming up every minute or so.. This is a major PITA :(

Brendon Wadey  staff
Replied on Feb 20, 2014 - 17:33 UTC

Steve,

The VPN (work network) does appear to be the cause of the issue. We are hoping we can resolve these issues in a future update. Though to be clear, this is through a VPN to your works network, or is actually on a company computer/network?

It could also be due to the connection, if it has a bad connection. Do you have these problems on the web version?

Regards,
Brendon.

Michael Boyd  premium
Replied on Oct 13, 2014 - 10:42 UTC

Hi has this been resolved, I think I have a similar issue due to the VPN.
https://todoist.com/Support/show/34553/#comment_145638

Clyde Romo  staff
Replied on Oct 13, 2014 - 11:00 UTC

Hi Michael,

Sadly, we don't have a resolution for this yet. We'll keep you posted for any updates on this and other thread relating to this issue.


Regards,
Clyde

S
steve.funk  premium
Replied on Oct 13, 2014 - 15:41 UTC

Yes, one would think seven months after it was reported this would be solved. I even tried it again the other day and still not working correctly 😖