+ Add Question

Problem creating tasks from email

FC

I am currently having some problems creating tasks via emailing to Todoist.

Today, I emailed a task, and then received an error email back from Todoist stating : "Todoist could not process this due to a model error." However, the task actually WAS added.

I searched the support forum and found the posts about the project ids changing. I changed this and tried sending a test email. This time I got a different error email - and the task WASN'T added.

This error message was : "This email sender is unknown for us and the email was discarded". There was a link in the email to setup my email addresses - but this link didn't work (I think it's the address for the old project code).

I then checked the project in Todoist, and all the email addresses I use are there.

So - looks like the new project codes haven't been correctly implemented.

All responses

KS
Kelly Smith  premium
Replied on Jan 27, 2014 - 14:48 UTC

I had this same problem as well. I got two emails even though the task was added.

First email was the model error email.

Second email was that the email address wasn't recognized.

David Trey  staff
Replied on Jan 27, 2014 - 17:12 UTC

Hello,

Thank you for your reports, we're looking into it.


Best regards,
David

MG
Mike Gunderson
Replied on Feb 28, 2014 - 13:56 UTC

Has this been fixed? I am having the same error when I send an email outside of the email I signed up my account with. There is no where on the account settings to add additional emails.

Brendon Wadey  staff
Replied on Feb 28, 2014 - 16:18 UTC

Mike,

We got this report yesterday, we are still looking into it.

Regards,
Brendon.

JD
Jason Doggett  premium
Replied on Mar 13, 2014 - 21:26 UTC

I am having this problem too, the message I get is:

Todoist could not process this due to a model error.

The cause is unknown, but could be related to a deleted item.

Would you let me know what 'deleted item' could relate to?

Thanks
Jason

Brendon Wadey  staff
Replied on Mar 13, 2014 - 21:29 UTC

Jason,

If you log out of your account from all locations and back in again, does the issue still occur?

Regards,
Brendon.

JD
Jason Doggett  premium
Replied on Mar 13, 2014 - 22:06 UTC

Thanks Brendon

Has worked on the Mac at home! But I really need it to also work on my iPhone which it doesn't seem to have. I have yet to try it on my final device which is an iPad: I shall try tomorrow.

Could do with some advice for the phone issue, though.

Brendon Wadey  staff
Replied on Mar 13, 2014 - 22:28 UTC

Jason,

Log out of the iOS app, and back in again. That removes all cache related to it. As this was an issue that should be resolved now. Though, this should not affect the iOS app, as you are emailing a project, not the app.

Regards,
Brendon.

JD
Jason Doggett  premium
Replied on Jun 10, 2015 - 16:05 UTC

Thank you for your message today. We are out of the office for the next two days but will reply as soon as we can.

JD
Jason Doggett  premium
Replied on Jun 10, 2015 - 16:05 UTC

Thank you for your message today. We are out of the office for the next two days but will reply as soon as we can.

JD
Jason Doggett  premium
Replied on Jun 10, 2015 - 16:11 UTC

Thank you for your message today. We are out of the office for the next two days but will reply as soon as we can.

JD
Jason Doggett  premium
Replied on Jun 10, 2015 - 16:13 UTC

Thank you for your message today. We are out of the office for the next two days but will reply as soon as we can.