+ Add Question

upgrading

BB

I attempted to upgrade and this is the message I received.

Bad Request
Unknown error happened: Cant locate template for uri u'premium/../bottom.mako'

I hope you are going to fix this soon.

All responses

Brendon Wadey staff
Replied on Jan 21, 2014 - 17:40 UTC

Hi Bob,

This issue should already be fixed. Please try logging out of your account, clear the cache for your browser and log back in.

Let me know if it continues.

Thanks,
Brendon.