+ Add Question

Unknown Protocol / js-frame error

L

I'm getting the message Unknown Protocol: Opera was unable to open the link since no application associated with "js-frame:" protocol was found on your system.

This message occurs on the web version via Opera v18 on a Windows XP machine when adding anything (tasks, new projects etc).

Java is up to date and there are no Opera extensions installed.

This error does appear to be specific to Opera on my machine...which I guess may be an unsupported browser?

Any help would be appreciated as I have to use Opera for other reasons.

Thank you!

All responses

David Trey  staff
Replied on Jan 03, 2014 - 12:57 UTC

Hello Lisa,

We've has a very similar report a few days ago from a Mac user regarding our Mac app here: http://todoist.com/Support/showQuestion/8336/ and according to the user, some other software was blocking our app.

That said, do you have any "protective" plugins in Opera? Ad-blockers, script-blockers, popup blockers or anything that may monitor your web activity and block some scripts?


Best regards,
David

L
Lisa  premium
Replied on Jan 03, 2014 - 13:22 UTC

Thanks for your prompt reply.

I've checked everything in Opera and have nothing disabled - I've allowed everything and checked there are no plugins.

Sadly the error message remains.

I did check the other thread before submitting and had already checked nothing was being blocked, and having checked again I can confirm this is so.

L
Lisa  premium
Replied on Jan 03, 2014 - 13:30 UTC

Just checked the error console which gave the following debug message (I've taken out project reference for security):

The page at 'https://win.todoist.com/app?v=189#project/xxxxxxxx' was loaded over HTTPS, but ran insecure content from 'js-frame:updateCount/4': this content should also be loaded over HTTPS.

Not sure if this helps at all?

David Trey  staff
Replied on Jan 03, 2014 - 14:08 UTC

Lisa,

I have passed it to the developers now and we'll look into it.


Best regards,
David