+ Add Question

Just installed Firefox add On and not I can't access the site or the gmail add on.

DE

I managed to grab this support link from the twitter, I was unable to access any part of the site previously. I put in the url and it adjusts itself to this address: https://todoist.com/app?v=189

It just shows the logo and beneath it three squares that show it's 'loading' but that never changes.

I tried removing the add on, restarting the browser, clearing my cache and nothing has worked yet. Is the site down?

Thanks in advance for your help. I just paid for the service yesterday and I was so excited to get started.

Do you have a system where we can have a backup available locally? I'd like to still be able to work and update my list if you guys have outages. (if this is an outage!)

Thanks!
-Meg

All responses

Brendon Wadey staff
Replied on Dec 13, 2013 - 10:07

Hi Meg,

You were using Todoist without issue on the web version, then you installed the extension and it will not load? Though, if removed it still does not work? This would let me think that the extension is not the issue.

Have you installed anything else recently, other extensions, other apps, new security settings? Anything at all?

Regards,
Brendon.

DE
Daunt EnFire premium
Replied on Dec 13, 2013 - 10:11

Hey Brendon!
I haven't changed any settings so far. Oh I just remembered I installed TweetDeck yesterday, I honestly can't recall if it was before or after ToDoist.

What do you recommend I try in regards to that? I hate to uninstall it but whatever I need to do to get this working I am willing to try.

Thanks so much for the quick reply!

Brendon Wadey staff
Replied on Dec 13, 2013 - 10:28

Hi,

TweetDeck really shouldn't be causing any issue such as this, it sounds more of a firewall/security type of issue. The way to test it, is to head into your Firefox settings (big orange button), Extensions, and disable all of them, if it starts working, then turn them on one by one.

I would though, suggest doing a reboot of your system first.

Thanks,
Brendon.

DE
Daunt EnFire premium
Replied on Dec 13, 2013 - 10:43

Brendon,

Not sure exactly what exactly did the trick but I followed your instructions including the reboot and it works great now, with my other add-ons too. Thanks a bunch for all your help and your quick response!

-Meg