+ Add Question

Chrome Plugin Problem

Suddenly, the Add Task function in the Chrome Plugin (Win7) is not working. Just gives a blank screen.

All responses

David Trey staff
Replied on Oct 22, 2013 - 11:02

Hello Paul,

Unfortunately, I can't reproduce this issue. Please clarify which "Add task" option are you referring to (the one within a project or the "Quick Add") and what version of Chrome are you using?


Best regards,
David

Paul Harris premium
Replied on Oct 22, 2013 - 16:00

Hi, David,

I am referring to the Quick Add (Ctrl + Q) using Version 30.0.1599.101 m of Chrome with the Plugin. If I go to my account on the ToDoist Web site, it works fine, but the Plugin is just giving me a blank, white window. It just started behaving this way.

Paul

Brendon Wadey staff
Replied on Oct 22, 2013 - 19:14

Paul,

Do you have any extensions installed with Chrome? If you disable all of them (not remove) does the issue still persist?

Thanks,
Brendon.

Paul Harris premium
Replied on Oct 22, 2013 - 19:38

Brendon,

I am at home now. It works fine on this computer, so it seems to be confined to my computer at work. I'll report on your request when I am at that machine, tomorrow.

Thanks,

Paul

Paul Harris premium
Replied on Oct 23, 2013 - 08:19

At work. Disabled all extensions other than ToDoist. Even rebooted computer. Still get a blank window when I click on Add or Ctrl + Q.

??????

Anything else to troubleshoot?

Paul

Paul Harris premium
Replied on Oct 23, 2013 - 09:28

I would add that when the Add Task plus button, or Ctrl + Q is selected, it does not open the smaller pop-up window like it should. Instead, the full size window of the extension stays and simply goes blank. This same thing also happens when I click the Karma button.

I could show you a screen shot if I had somewhere to send it.

Paul

Brendon Wadey staff
Replied on Oct 23, 2013 - 09:38

Paul,

Please send the screenshot to brendon@doist.io and david@todoist.com. We can take a look to confirm the issue.

Thanks,
Brendon.

Paul Harris premium
Replied on Oct 24, 2013 - 08:14

Screenshots sent.

Paul

David Trey staff
Replied on Oct 24, 2013 - 11:24

Hello Paul,

We're unsure how and why this happens. Please try to completely clear all Todoist's offline data. As not all this data is cleared when removing the cache automatically, please go to Chrome's Settings -> Advanced Settings -> Content Settings -> All cookies and site data, search for "todoist.com" there and remove it from the list.

Then, reload the browser and see if the issue persists. If it does, then we would recommend asking your system administrator at work if they've implemented any new updates lately which may collide with this type of plugins.


Best regards,
David

Paul Harris premium
Replied on Oct 24, 2013 - 17:14

Bravo, David!!!

That did the trick. Back in business. Saving that procedure!

Thanks,

Paul