+ Add Question

problems with update

DB

Just installed v2.3. When It opens the start page is blank.When I close it down I cant reopen the program at all ..Have to reboot the computer to be able to open the program and to get back to the blank page again ..Finally gave up and reinstalled 2.2 ....Works perfectly

All responses

Brendon Wadey staff
Replied on May 23, 2013 - 21:36

Hi Denis,

Thanks for the information, we are aware some users with the same issue and are looking into it. Information on your system could help us solve the issue.

Windows version, 32bit or 64bit
Internet Explorer version

Thanks,
Brendon.

DB
Denis Barling premium
Replied on May 23, 2013 - 22:15

Hi Brendon,
I,m running Windows 7 Pro 64bit
Internet explorer 10.0.5
with Firefox 20.0.1 as my default browser
Thanks,
Denis

MS
Michael Stamper premium
Replied on May 23, 2013 - 22:59

Windows 7 Enterprise 64-bit
Firefox 22 (default)
Internet Explorer 9 Installed

Issue: The windows app is displaying the filters and my todo list - previous behavior was to have only my todo list displayed with clickable text "Show Projects" where I could apply a filter or select a project - now the project selectors and filters are shown 100% of the time - this is NOT nice - I am looking for a MORE MINIMAL look like Wunderlist - this takes up too much space on my desktop. Unashamedly copy their client and you are in business.

Brendon Wadey staff
Replied on May 23, 2013 - 23:09

Hi Michael,

Your current task list should not be showing all views at once, if you click on "today" it should show items that are due today and over-due.

Does this occur on the web version of Todoist as well? Please try logging out of the app and back in again.

Thanks,
Brendon.

MS
Michael Stamper premium
Replied on May 23, 2013 - 23:52

For me the web view and the desktop view look exactly the same - I have logged out of the app on the web and the app.

The app looks like a web browser - when I logged out I was presented with your website front page! Its acting like a web browser not an app.

I removed the app and reinstalled it - same result. Is there some CACHE somewhere I need to delete in addition to uninstalling the app?

MS
Michael Stamper premium
Replied on May 23, 2013 - 23:54

UPDATE- a couple of open/close open/close of the desktop app it is back to normal. Let me know if there is anything you need from my machine to help track this down, but for now it seems to have "reset" itself.

Brendon Wadey staff
Replied on May 24, 2013 - 09:03

Hi Michael,

If it happens again please try re-installing .NET 4 framework

http://www.microsoft.com/en-ca/download/details.aspx?id=17851

Thanks,
Brendon.