+ Add Question

Outlook plugin not logging in (hung up at three dots phase)

RZ

I am trying to get the Outlook plugin to work, and am unable to log in.

To get the plugin to not crash Outlook on startup, I had to use the installer at https://d2dq6e731uoz0t.cloudfront.net/82b87011c7a86df0809676bb96ebfa9b/as/OutlookTodoist.RC.exe rather than the regular installer. However, when I try to log in, I just get the three flashing dots and it never gets beyond that, even with restarts of Outlook. What else can I try?

All responses

David Trey staff
Replied on May 14, 2013 - 16:09

Hello,

Please try to install this version (which is the latest one): https://d2dq6e731uoz0t.cloudfront.net/23ba6af99340be5655be8317812129dd/as/OutlookTodoist.Adx.RC.exe and let me know if the issue persists.


Best regards,
David

RZ
Ryan Zink premium
Replied on May 14, 2013 - 16:20

The issue is still present, even with this latest version of the plugin.

David Trey staff
Replied on May 14, 2013 - 16:23

Please tell me:
- Do you have the latest version of Internet Explorer installed on your computer (the plugin uses IE to connect)?
- Are you online when you open Outlook?
- Do you have the privacy and security settings of IE set to default?
- Can you log into Todoist directly through Internet Explorer using this link: https://todoist.com?mini=1 ?

Also, please make sure that you don't have todoist.com or google.com (in case you're using the Google login) put neither on the list of blocked nor trusted sites in IE's internet options.


Best regards,
David

RZ
Ryan Zink premium
Replied on May 14, 2013 - 16:34

-Yes, I have IE10 installed.
-Yes, I am online.
-The privacy and security settings are set to default, and todoist.com isn't in the blocked or trusted sites list.
-I am able to view the site in IE.

However, I am still having a problem.

David Trey staff
Replied on May 14, 2013 - 17:43

Please tell me:
- How many tasks do you have on your account (approximately)?
- Are you using any anti-virus software, firewalls, proxy servers?
- How long have you been waiting on the "Loading" screen? In case of accounts with many tasks, it can take up to 10-20 seconds to load.
- What version of Outlook are you using (2007, 2010, 2013)?


Best regards,
David

RZ
Ryan Zink premium
Replied on May 14, 2013 - 18:13

-I just started using the service, so about 20 tasks right now
-Antivirus is Microsoft Forefront. No firewall, and no proxy server.
-I have waited up to 10 minutes for the loading screen to go away.
-Outlook 2010

David Trey staff
Replied on May 15, 2013 - 06:19

Ryan,

Unfortunately, we're unsure why this issue occurs. If it persists after switching off the anti-virus software, try to right-click within the plugin area and if you see a context menu, choose "Reload frame" from it and see if it helps. Also, try to clear IE's cache.


Best regards,
David