+ Add Question

Desktop application frozen

B

My Window's Vista desktop app is froze up when I clicked on the "completed" tasks link.

It won't come unfroze. I have un-installed the app, and re-installed, and instantly goes back to the same frozen place when new desktop app is opened.

Could you please advise?

Thx

All responses

B
Bill
Replied on Dec 18, 2012 - 00:10 UTC

Found a way out.

I right clicked on the icon in system tray and logged out and logged back in.

This gets me back to the working app.

David Trey  staff
Replied on Dec 18, 2012 - 00:17 UTC

Hello Bill,

Please tell me:
- What version of the Todoist app are you using (you can check the number on the Add/Remove Programs list)?
- How many completed tasks do you have?


Best regards,
David

B
Bill
Replied on Dec 18, 2012 - 03:34 UTC

Hi David,
It's Version 1.9 and there are 213 completed tasks.

David Trey  staff
Replied on Dec 18, 2012 - 12:43 UTC

Hello Bill,

Please tell me - did you use any of the filtering drop-down menus? There is a bug currently which causes the app to crash when using these menus. We're working on fixing it right now, it may be related to the issue you're experiencing.


Best regards,
David

B
Bill
Replied on Dec 18, 2012 - 14:29 UTC

Hi David,
No, I only clicked on the "completed" tasks link, and there wasn't any option to click back to previous/other screens.

Just tried it now, and works fine, the "show projects" link is at top left and works fine.

Thank you

Raj Bains  premium
Replied on Jan 21, 2015 - 12:23 UTC

Hi

Has anyone been able to resolve this yet as I have been using the desktop version on win7 until a few weeks ago and it keeps crashing on start screen so I cant even access it so I tried the outlook connector and although outlook doesnt crash I keep getting an error message to say Todoist outlook crashed?

Thanks in advance,
Raj

David Trey  staff
Replied on Jan 21, 2015 - 13:11 UTC

Hello Raj,

Please tell me, did you try to reinstall it and if so, does it make any difference?


Regards,
David

Raj Bains  premium
Replied on Jan 21, 2015 - 13:13 UTC

Hi David,

Yes I did this a couple of times and cleared cache etc but still no joy.

Thanks,
Raj