+ Add Question

Not working in Outlook


I just downloaded the premium application and it worked when first installed. I had to close outlook and now i can't get it to show. The toolbar is there and it is checked in the Com-Add Ins. I've uninstalled and re-installed to no avail. Help!

All responses

David Trey  staff
Replied on Apr 11, 2012 - 12:30 UTC

Hello Mercedes,

please tell me:
- Which version of Outlook are you using?
- What operating system are you using?
- Have you tried unchecking the plugin in the COM-Addins and then checking it back?
- Does the plugin bar appear in Outlook on the right side, but is empty?

Also, please try to clear Internet Explorer's cache and cookies.

Best regards,

Replied on Apr 11, 2012 - 14:27 UTC

I’m using Outlook 2007, Windows 7 Professional.
I tried unchecking the plug in. I went ahead and unchecked it, re-started outlook. Checked it and re-started Outlook.
Not sure what you mean by plugin bar but I do have a Toolbar with a checkmark. When I click the arrow on the right of the toolbar, the options are to either add or remove buttons.
I deleted my IE cookies and temp files. Didn’t see an option for “Cache”

David Trey  staff
Replied on Apr 11, 2012 - 17:08 UTC


I was referring to the plugin window itself. Does it appear when you open Outlook? Please take a look at the video posted on this page: http://todoist.com/outlook and let me know if you see the pane on the right side.

If not, please try to un-check and check back the box in the COM Add-ins options, but without closing Outlook. Un-check it, click OK, then go to the COM Add-ins options again, check it and click OK again which should open the plugin window right away which Outlook is opened.

If this doesn't work, please tell me:
- When you've uninstalled and re-installed it, did you remove it through the Control Panel -> Add/Remove Programs?
- Do you have Microsoft .NET Framework 4 ( http://www.microsoft.com/downloads/en/details.aspx?familyid=9cfb2d51-5ff4-4491-b0e5-b386f32c0992 ) and Microsoft Visual Studio 2010 Tools (http://www.microsoft.com/downloads/en/details.aspx?FamilyID=06c32242-2289-4471-93aa-ce96aa5cbc36 ) installed on your computer?

Best regards,