+ Add Question

Cannot login to todosit

After login it redirects me to the login page.
Password is correct

All responses

David Trey staff
Replied on Aug 08, 2011 - 00:30

Hello Michał,

please tell me:
- What browser are you using?
- Are you trying to access Todoist directly through the website or through a plugin/add-on (if so, which one)?
- Have you experienced this issue before?
- Do you have any ad- or script-blocking plugins installed?
- Can you log in using a different browser?


Best regards,
David

MP
Matt Parlette
Replied on Aug 08, 2011 - 02:10

I have this problem:

1. Chrome
2. Directly through website. However it does work through my chrome plug-in (Todoist: To-Do list and Task Manager - Version: 1.72)
3. It started last week, Thursday Aug 4 I believe, but never before that
4. No ad or script blocking plugins
5. I can login through internet explorer 8 without a problem

David Trey staff
Replied on Aug 08, 2011 - 02:31

Hello Matt,

please clear your browser cache and cookies, then follow all the steps mentioned here:
http://todoist.com/Support/showQuestion/315/

Put todoist.com on every whitelist in your Chrome options (cookies, JavaScript etc. anytime you can choose "Manage exceptions" and "Allow") and if nothing works, please uninstall Chrome from your computer (through the Control Panel -> Add/Remove programs), download the latest version and reinstall it.


Best regards,
David

JS
Joshua Siler
Replied on Aug 08, 2011 - 13:48

I am now having this problem also. I am using Firefox 5 on Ubuntu. I can login fine with Chrome, but not with Firefox. Clearing my cookies does not help.

David Trey staff
Replied on Aug 09, 2011 - 01:05

Hello Joshua,

please go to Tools -> Options -> Advanced -> Network tab and remove todoist.com from the list of sites storing offline data on your computer.

If this doesn't help, please tell me:
- Since when are you experiencing this issue?
- Did you install any ad- or script-blocking plugins lately?
- What exactly happens if you click the "login" button?


Best regards,
David

JS
Joshua Siler
Replied on Aug 09, 2011 - 05:39

Thanks for the reply. That indeed worked.

FYI, the option in under Edit -> Preferences -> Advanced -> Network on my install.

Josh