+ Add Question

Chrome Extension not working properly

Hi guys,

Over the last few days the Chrome extension for Todoist has not been showing up all the "icons" and for that I mean, for instance the "+" sign I used to click to create a new task is no longer there, and the same is happening with other icons.

I include a screen capture for you guys to check. :-S

All responses

David Trey staff
Replied on Aug 24, 2014 - 11:19 UTC

Hello Joel,

Please go to Chrome's Advanced Settings -> Content Settings -> All cookies and site data, find all Todoist-based entries in this list, delete them, reload Chrome and log back in.


Regards,
David

Joel Pinto premium
Replied on Aug 25, 2014 - 09:06 UTC

Hi, David

Did as you told me to and didn't work. ¿Any other thing I could try?

Brendon Wadey staff
Replied on Aug 25, 2014 - 13:46 UTC

Joel,

Please try disabling all extensions in your browser, does it still happen. Does this issue occur in another browser?


Regards,
Brendon

Joel Pinto premium
Replied on Aug 25, 2014 - 14:22 UTC

Hi, Brendon

I already did that yesterday and didn't solve the problem. It's only happening in Chrome. I did use Firefox and the extension works fine.

Brendon Wadey staff
Replied on Aug 25, 2014 - 14:33 UTC

Joel,

Well the fact that it works in Firefox says its something affecting Chrome. Something blocking scripts or similar. Besides this I can not reproduce it.


Regards,
Brendon

Joel Pinto premium
Replied on Aug 25, 2014 - 15:20 UTC

I iunderstand. I uninstalled Chrome to see if that fixed the problem, but it didn´t. Haven't try to check if it is machine related, meaning if it's something affecting only Chrome in my computer.

Will check it out and let you know. I also uninstalled the extension a couple of times from Chrome to see if that worked, but neither.