+ Add Question

Mobile web version stopped working on my Z10

M

Hi, I have been using the web mobile version on my BB Z10 for a while, but all of a sudden it has stopped working and I am getting a blank screen with the TD logo at the top and logout at the bottom right. If I switch to the full web version it works fine. Have tried reloading the page etc, but no joy.

All responses

David Trey staff
Replied on Aug 22, 2014 - 10:51 UTC

Hello,

Sorry for the inconvenience, we're looking into this issue now.


Regards,
David

David Trey staff
Replied on Aug 22, 2014 - 18:48 UTC

Hello,

This issue has now been fixed and the /m site is now available.


Regards,
David

M
md000001
Replied on Aug 22, 2014 - 21:53 UTC

Great thanks.

Dave Hong premium
Replied on Aug 22, 2014 - 22:11 UTC

md000001, have you tried running the Android app on your Z10? Just curious.

M
md000001
Replied on Aug 23, 2014 - 00:50 UTC

Have not tried the Android app. How do you install that on a Z10.

I had used the ToDoIst App from BlackBerry World on the Z10, and it had worked great, but had to remove it and when I went to reinstall found that it was no longer available for some reason.

Aniruddha premium
Replied on Aug 23, 2014 - 05:47 UTC

Thanks for fixing this guys. It is my Windows Phone connection to Todoist while I wait for the official app. ;-)

Dave Hong premium
Replied on Aug 28, 2014 - 04:09 UTC

@md000001, if you're running BlackBerry 10.2.1, download the Amazon Appstore, then get Todoist!
http://www.amazon.com/Todoist-To-Do-List-Task/dp/B00L2HSW14

M
md000001
Replied on Sep 01, 2014 - 13:41 UTC

Any reason that Amazon.CA would show the todoist Android App as incompatible with my Z10? The todoist app is not showing up in the Amazon AppStore on the device and after being purchased on amazon.ca it is not appearing in the AppStore my apps as it is supposed to.

JH
Jim Heifetz premium
Replied on Sep 02, 2014 - 01:31 UTC

Are you sure that it's fixed? I am getting the same blank screen.

P.S. Why doesn't your POST button work?

David Trey staff
Replied on Sep 02, 2014 - 13:11 UTC

Hello Jim,

It seems that the todoist.com/m site is currently working correctly. Please try to clear your mobile browser's cache and see if it helps.


Regards,
David