+ Add Question

New problem with Gmail link not working

CP

I have been using Todoist with the Gmail extension for a while, using the "Add" button to create tasks. All of a sudden instead of just letting me type the name of the task, which then becomes a link, it is inserting something like:

https://mail.google.com/mail/u/0/#search/polly/147d50457b54e613?compose=147d5760ae7774b1 (RE: New screen?? - user@gmail.com - Gmail)

If I put my cursor in front of that to type and leave the link, the hyper link remains in tact. But in the past this was not the case. I could just type the name of the task "Buy mom birthday present" and that would become a hyperlink.

I'm in Firefox 31.0 on a Windows 8 PC. I don't believe I have updated any plug-ins or extensions since this change happened, but I'm not sure.

Thanks for your help.

All responses

Brendon Wadey staff
Replied on Aug 14, 2014 - 21:36

Hi Candy,

Did you add any new Gmail accounts (multi-signin)? It indeed should not have changed randomly. Any new extensions or similar? Changed settings in Gmail?


Regards,
Brendon

CP
Candy Phelps premium
Replied on Aug 14, 2014 - 22:02

Hi Brendon,

My Gmail accounts are the same as they have been. I updated my Java (I have no idea if this would affect something like this) and I think I updated my Firefox at some point but I can't be sure when. I didn't realize this was happening until just today. I thought I just kept forgetting to attach the email so it's been going on for a while. Sorry I know that's not very helpful.

Thanks for any suggestions you might have!

Brendon Wadey staff
Replied on Aug 14, 2014 - 22:24

Candy,

I'd try disabling Java and any others just to see. As of yet I have been un-able to reproduce this issue. It would seem something has changed though.


Regards,
Brendon

CP
Candy Phelps premium
Replied on Sep 15, 2014 - 13:36

I believe I have discovered the issue here. It seems if you have a New Message / Compose window open in the right hand corner of the inbox that you are not using and then try to add the Todoist link to a different email, the link does not work. After closing out of that compose email, everything works fine. Hope that helps someone else!