+ Add Question

Sharing Not Working

I have invited my spouse to my "Personal" projects folder but she doesn't seem to be getting the e-mail invitation to access via Todoist. Any ideas?

All responses

Brendon Wadey staff
Replied on Aug 13, 2014 - 22:56 UTC

Hi Bryan,

Before we go further, have you sent it to an email she is checking? Did she already have a Todoist account? If she did, did she get the message in the app?

If you create a new project, and share it, same issue?


Regards,
Brendon

Bryan Allee premium
Replied on Aug 18, 2014 - 22:05 UTC

I've sent it several times to her personal e-mail (hotmail n/k/a outlook) but she never gets the e-mail. In my app, it just says the invitation is "pending."

She does not have a Todoist account as of yet. Is that the solution?

Brendon Wadey staff
Replied on Aug 18, 2014 - 22:17 UTC

Bryan,

Have you tried more than one Project that you are invited her too? Yes, created her account first, may speed up resolving this, as she should be able to check notifications there (of course remove and re-send once she does) but the email should be working.


Regards,
Brendon

Bryan Allee premium
Replied on Aug 21, 2014 - 22:12 UTC

I tried more than one. No success.

Brendon Wadey staff
Replied on Aug 21, 2014 - 23:30 UTC

Byran,

Have they created an account, and you tried re-sending it after that?


Regards,
Brendon

U-
UpflushToilet.com - Support
Replied on Feb 18, 2015 - 00:01 UTC

i'm having the same problem. I created TWO accounts, one for me and one for my coworker, but when I "share" a project with her, she just gets the project listed but it's BLANK. she doesn't get any of the TASKS (even though I've assigned each TASK to her individually in addition to sharing the 'project')...Please help :(

Galina Skovorodnikova staff
Replied on Feb 18, 2015 - 00:05 UTC

Hi,

We are very sorry to hear you are having this issue. Could you please try to remove your coworker and than invite her again to see if it solves the issue?

Sorry for the inconvenience!


Regards,
Galina

U-
UpflushToilet.com - Support
Replied on Feb 18, 2015 - 00:17 UTC

yup. that worked. Thank you!
but i hope this doesn't happen every time...can you tell me WHY this happens? is there some set of circumstances, or order of operations, that causes this bug?

Galina Skovorodnikova staff
Replied on Feb 18, 2015 - 00:19 UTC

We have a couple of similar reports but we still unsure what exactly causes this. We continue looking into this and trying to reproduce the issue. Just in case it happens again and you notice any patterns or specific actions, please let us know!

Sorry for the trouble!


Regards,
Galina