+ Add Question

Labels not performing correctly in outlook plugin

AB

Hi, when I assign a label to an email using the outlook plug in I get a new label with ]] added at the end of it. I have uninstalled and reinstalled the plugin 3 times. I am using outlook 2013 premium. Could you also send me suggestions on the best outlook layout so that I can use the plugin more effectivly. Lastly I cant get the todoist calender url to work in google calender

All responses

Brendon Wadey staff
Replied on Aug 04, 2014 - 19:44

Hi,

Yes, we are aware of this issue and are looking into it. Sorry for the trouble.


Regards,
Brendon

Brendon Wadey staff
Replied on Aug 04, 2014 - 21:54

Hi,

This has been deployed and you should see it start working shortly.


Regards,
Brendon

Jonathon Christman premium
Replied on Aug 05, 2014 - 14:12

I am still having the same issue today. If I create a task via the "Add email as task" function, and then I later edit that task to change the label it's changes the name, create a duplicate label with "]]".

Here is an example of what it modify's the task name and label too "@cf001]] [[outlook=id3=aWQ9MDAwMDAwMDA0RjlGRDQ0M0UyMjMyNTRGOEZEOTBEM0YyN0RDOUJGNzA3MDA4RDU5QjZDODU2NDJENzQxODk5MkJGNzBGMkFFNEEzOTAwMDFBMzIzNDhEMDAwMDAxMDg5NTU3NDc2MENEMDRGOTUxMzc5N0EzNTg4QTAwQzAxQjQxM0UxNEIyODAwMDA7bWlkPTwxMDg5NTU3NDc2MENEMDRGOTUxMzc5N0EzNTg4QTAwQzAxQjQxM0UxOTZDNUBFWENIQU5HRTIubnd0Yy5jb20-, test"

The original name of the task was "test"

David Trey staff
Replied on Aug 05, 2014 - 14:38

Hello Jonathon,

This issue is already fixed and I can no longer reproduce it. It's possible that your plugin is still reading the older version of Todoist so please go to C:\Users\[username]\AppData\Local\Todoist\Outlook delete the "Cache" folder, then restart Outlook and log back into Todoist.


Regards,
David