+ Add Question

Todoist won't open in Mac OS Application after working; also cannot open it in todist.com.

JH

I have been using Todoist on my Mac, iPhone, and iPad with success for weeks.
Today I cannot get the application to open on my Mac while it works on my iPad. I also cannot open todoist.com. I didn't change anything on the computer.

How can I get it working again?
Thanks,
John

All responses

JH
John Hirsh
Replied on Jul 27, 2014 - 22:10

Something finally showed up; See attached file. Did not render with usual graphical look. But this is more than I was getting before with either a blank page or 2 small ? marks.

Clyde Romo staff
Replied on Jul 28, 2014 - 05:46

Hi Josh,

Please try re-installing the Mac app again. Also, can you please try checking if you can access todoist.com in Safari?

Regards,

Clyde

JH
John Hirsh
Replied on Jul 29, 2014 - 21:28

I deleted the Mac App and reinstalled.
Get the same thing.
Cannot access todoist.com in Safari.

David Trey staff
Replied on Jul 29, 2014 - 21:41

John,

Please clarify why can you not access Todoist in Safari? Do you see any error messages? This is most likely related as our Mac app is basically a Safari window. Are you using any anti-virus software or are connected to a network blocking certain types of connections or using a VPN?


Regards,
David

JH
John Hirsh
Replied on Jul 30, 2014 - 22:00

David- I have Sophos Antivirus on the Mac; but it always has been there with Todoist. Todoist was working fine. I get no error messages-just hangs up when trying to log on to website. No VPN blocking.

Clyde Romo staff
Replied on Jul 31, 2014 - 05:23

Hi John,

Which part does it hangs for you? During the log-in process? Try making sure that Safari is set to accept 3rd party cookies. Are you by any chance running the OSX beta?


Regards,
Clyde

JH
John Hirsh
Replied on Aug 03, 2014 - 15:19

I am not running the beta.
When I click on the App it shows up like the picture I posted before. The web version just doesn't open...get the blue bar and it just hangs. I am afraid it could be related to internet speed?? I moved and have dsl. Some sites (like the one I am in right now) open just fine. Others I can't even open. Could this be the issue?

David Trey staff
Replied on Aug 03, 2014 - 18:30

Hello John,

Yes, based on the screenshot, it looks just like a site that tried to open, but the connection either got lost or disrupted or the bandwidth was fully used and it didn't manage to load all optional data such as CSS (the file that defines all fonts, styles, colors etc.)

We're keeping our CSS file on a different server so it's likely that the browser connected to todoist.com, read the page, saw that it needs to get some files from cloudfront.net (where we store them), but failed establishing a connection to this location.

On our end, we can't reproduce it and it's not a common report which would also suggest that it may be an issue on your end :-( If you have an option to test it on the same computer, but in a different network, please try it and see if it persists.


Regards,
David