+ Add Question

Problem with language

Good evening,

I have a problem with the language. On the web platform and the outlook Add-In I have german as language. But only some parts of the menu are german.
For example all of the standard-filters were english, I renamed them manually. The bigger problem ist the inbox. On the left it is named Posteingang as it should - but when I want to quick add a task in the drop-down menü it is called inbox.

Not really a problem for me, but I would like to have it consistent - on the menu and the drop-down menu.

Félin

All responses

Brendon Wadey staff
Replied on Jul 02, 2014 - 19:18

Hi Felin,

Was this a new account, was at any point was this used in another language? You say you manually changed the filters names, those default filters should be in the language you choose.

If you sign out, clear the cache for your browser, does it still show incorrectly?

Regards,
Brendon.

Félin premium
Replied on Jul 06, 2014 - 15:06

Yes, I have signed out and cleared the change - still no change.
As far as I know I never used another language, I don't remind changing it in the settings. This account was made in May 2014, if it helps.

Until now I thought the translation is just not complete - but my partner made a new account and I saw in his account is everything german.

Clyde Romo staff
Replied on Jul 06, 2014 - 20:33

Hi Félin,

Can you please attach screenshots of instances where this issue occurs so I can bring it up with our team? Thanks in advance.

Regards,

Clyde

Félin premium
Replied on Jul 07, 2014 - 04:04

I have one screenshot from web, where it occurs. On Outlook it is named correctly, as on Android and the Firefox-Addon.

David Trey staff
Replied on Jul 07, 2014 - 08:33

Hello Félin,

I've set a few test accounts to German now and in all cases a Ctrl+F5 (force-reload) has correctly refreshed all remaining English words to German so I also see Postenigang in the Quick Add drop-down list.

That said, it could indeed be an issue with the account itself, I will pass it to our developers and if it can't be fixed, you could move your data to a new account and we would make this new account Premium.


Best regards,
David

David Trey staff
Replied on Jul 07, 2014 - 08:35

Félin,

Actually, since you've mentioned that it only happens on the web and not in Outlook which is basically the same website, it would have to be a caching issue.

Please tell me, did you manually remove Todoist's offline data? Clearing the cache will not clear all this data so, for example, in Chrome, you'd have to go to Advanced Settings -> Content Settings -> All cookies and site data, remove Todoist's entry, reload the browser and log back in.


Best regards,
David

Félin premium
Replied on Jul 07, 2014 - 09:41

I removed the offline data, cookies and cache, logged off, closed the browser nd logged on. Still no change.

David Trey staff
Replied on Jul 07, 2014 - 09:45

Félin,

So in Chrome, Firefox and Internet Explorer, you can always see "Inbox" in the drop-down menu, is that correct? Did you check in these 3 browsers?


Best regards,
David

Félin premium
Replied on Jul 07, 2014 - 09:49

Yes, in all three browsers I see Inbox instead of Posteingang in the Drop-Down-Menu.

David Trey staff
Replied on Jul 07, 2014 - 09:53

I'm passing it to the developers now, I'll let you know once I hear back from them.


Best regards,
David