+ Add Question

Bad Request

(sorry for my bad english)

Hello.

Today I tried to get an email address for the project: click right mouse on the name of project and choose "Email tasks to this project". Opened the page in the browser, https://win.todoist.com/Emails/view and:

title:
"400 Bad Request"

content:
"Bad Request
Unknown error happened: function arguments is invalid. (1 missing, 0 additional)"

======

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 3.2 Final//EN">
<title>400 Bad Request</title>
<h1>Bad Request</h1>
<p>Unknown error happened: function arguments invalid. (1 missing, 0 additional)</p>

All responses

Illia Ivasyuv premium
Replied on Jul 01, 2014 - 19:56

Sorry, I forgot to add:

"Today I tried to get an email address for the project: click right mouse on the name of project and choose "Email tasks to this project"" <=== this was in desktop application.

Brendon Wadey staff
Replied on Jul 01, 2014 - 19:59

Hi,

Are you behind any proxies or strong security networks? Have you used this before and it has worked? If you go to the website version, and try to grab the "Email tasks to this project" link, does it work?

Regards,
Brendon.

Illia Ivasyuv premium
Replied on Jul 01, 2014 - 20:22

- "Are you behind any proxies or strong security networks?"
- No.
- "Have you used this before and it has worked? ".
- No.
- " If you go to the website version, and try to grab the "Email tasks to this project" link, does it work?"
- No, don't work.
By the way, this error I cannot reproduce.

Brendon Wadey staff
Replied on Jul 01, 2014 - 20:24

Hi,

You say you can not reproduce, does that mean it is working for you now? Let us know if it happens again, but it would appear to be network related, or maybe an extension causing the issue.

Regards,
Brendon.

Illia Ivasyuv premium
Replied on Jul 01, 2014 - 20:30

Hi.

Yes, is working for me now.

"Let us know if it happens again, but it would appear to be network related, or maybe an extension causing the issue".
Ok, I understood, thank you!