+ Add Question

Still problem with sync if I delete a date of task

I have written here for several platforms because there are sync problems.

The support says that there are sometimes problems if I have the app for windows and if I use at the same the the outlook app. I have paid attention that one app is closed if I use the other app. But although the outlook app is closed the windows app does not sync right in a special case:

There are again and again problems if I have deleted a date on an task. I the past I set a task without a date. Then I set a date, later I deleted the date. And this sync in the windows app is not correct so I see this as a "Überfällige" task.
This problem was already several times. The sync will not delete the date.

To correct this I have every time to log out and then to log in. But this can not be the solution.

Regards
Kerstin

All responses

David Trey staff
Replied on Jun 22, 2014 - 17:30

Hello Kerstin,

We're very sorry for the inconvenience. We are aware of this issue and I have passed it to our developers. We'll look into it and will address it in the next updates of our Windows app.


Best regards,
David

David Trey staff
Replied on Jun 22, 2014 - 20:28

Kerstin,

Please try to close the Todoist app completely (right-click on the TD icon in the tray -> Quit) go to C:/Users/{user_name}/AppData/Local/Todoist/Windows and delete the "Cache" folder in there.

Now, launch the Todoist app again and let me know if the issue persists.


Best regards,
David

NP
Nico Prediger premium
Replied on Jun 23, 2014 - 07:14

I would like to add, that I experience the same issue with the chrome extension. I deleted the dates via the web app at home and when I check the extension at work, those tasks all have their dates back, which are now overdue, of course... I don't use both at the same time, since the extension is more of a 'quick add tool' that I only use, when the web app isn't already open...

Re-installing the extension doesn't help, but I can't say for sure if chrome deletes any caches, when deleting the extension. The issue occurs randomly and sometimes it works fine on one machine, and the next day old dates are back on that same machine, although they never showed up on any other device in the meantime...

Sorry, if I can't give more details.

Clyde Romo staff
Replied on Jun 23, 2014 - 07:28

Hi Nico,

You can try clearing the cache for Chrome and see if that helps. You can do that by going to Advanced Settings -> Content Settings -> All cookies and site data, search for "todoist" there (there's a search box in the top-right) and delete all Todoist-based entries that you'll see.

Please try that and see if that helps.

Regards,

Clyde

NP
Nico Prediger premium
Replied on Jun 23, 2014 - 10:19

Thanks. I'll make sure to try that next time!

Kerstin premium
Replied on Jun 24, 2014 - 10:15

@David: I have now deleted the Cache. I will observe this. And I hope on an early update.
Kerstin