+ Add Question

Offline mode

J

Todoist is often in offline mode - (red warning triangle top of page) - even when I'm online ... This seems to be happening more and more with the latest version. Is there something I can do to prevent this?

I worry I'll quit before a sync...

All responses

David Trey staff
Replied on Jun 12, 2014 - 16:18 UTC

Hello James,

Unfortunately, we can't reproduce this, it seems to be online all the time if the device is online and we haven't noticed any connectivity issues on our end.

Please tell me, do you have a stable network connection at all times and are not behind any corporate firewalls or proxies or a VPN server?


Best regards,
David

J
james premium
Replied on Jun 12, 2014 - 16:21 UTC

Thanks David,

No firewalls, proxies or servers - and my network is generally stable, although - having said that - it was a little ropey yesterday.

Ok - either more people will let you know - or it'll resolve itself. Thanks for your speedy response.

J

SL
Søren Link premium
Replied on Jun 15, 2014 - 10:09 UTC

Wenn ich offline bin lädt das OSX-Toll keinen Daten (:-(((

Clyde Romo staff
Replied on Jun 15, 2014 - 10:25 UTC

Ho Søren,

You're losing the data that were typed in when you were offline? Are you using the Mac app for this?

Regards

Clyde

SL
Søren Link premium
Replied on Jun 15, 2014 - 11:05 UTC

Hi Clyde, When I start the Mac App it reprots to me that it has no connection to the network

Clyde Romo staff
Replied on Jun 15, 2014 - 11:08 UTC

Hi Søren,

Please try reinstalling the Mac app. Download it from here: http://todoist.com/mac. Please let me know if the issue still persist afterwards.

Regards,

Clyde

Bartlomiej Jaslikowski premium
Replied on Jun 25, 2014 - 08:45 UTC

Hi, I'm having trouble going online through Chrome and there is this red offline triangle all the time and it doesn't go online even though the connection is stable, etc. Thus it doesn't synchronise to my other devices. Is this a glitch or a settings issue?

Clyde Romo staff
Replied on Jun 25, 2014 - 08:52 UTC

Hi Bartlomiej,

I'm personally using Todoist in Chrome and I don't get that problem. Can you try in Incognito Mode (CTRL+SHIFT+N) and see the connection goes through there? If it does, there might be an extension that's affecting it.

Also, has this worked before or did you always had this problem?

Regards,

Clyde

Bartlomiej Jaslikowski premium
Replied on Jun 25, 2014 - 09:32 UTC

I've had it for some time. Can't really determine when that started to happen to be honest.

Bartek.

Bartlomiej Jaslikowski premium
Replied on Jun 25, 2014 - 09:33 UTC

seems to be working in incognito mode....

weird... any chance of sorting out which extension is causing that?

Regards,

Clyde Romo staff
Replied on Jun 25, 2014 - 10:53 UTC

Hi,

There's no easy way of figuring out which extension it aside from going through each one. However, you can start with the ones that has to do with security or privacy. If you paste the list of extensions that you use, I can probably help you sort it out but as I've said, there's no sure way to know unless we disable it.

Regards,

Clyde

J
jennifer premium
Replied on Jul 31, 2014 - 19:25 UTC

I'm having the same problem - using Chrome and it has the offline mode noted with the triangle even when i am online. When I use the Incongnito, the triangle isn't there. What can I do so that I don't have to use the Incognito mode?

David Trey staff
Replied on Jul 31, 2014 - 19:35 UTC

Hello Jennifer,

Please go to Chrome's Settings -> Advanced Settings -> Content Settings -> All cookies and site data, find and delete all todoist.com entries there, reload the browser and log back into the extension. Let me know if this fixes it permanently.

If not, make sure you're not using any anti-virus software, custom proxy settings or different plugins which may affect either your connection or bloc ads or scripts.


Regards,
David

J
jennifer premium
Replied on Jul 31, 2014 - 20:06 UTC

That seemed to work. Thank you!