+ Add Question

Adding task via template copies labels as text

When I add tasks using a template the labels are displayed as text instead of being displayed as real labels. Only when editing the tasks the '@texts' are converted to real labels.
I'm not sure if this is working as designed or is a bug.

All responses

Clyde Romo staff
Replied on May 30, 2014 - 10:32 UTC

Hi Pascal,

Where are you importing it, in the Windows app? Can you try using different browsers and see if you get the same problem?

Regards,

Clyde

Pascal Zweipfenning premium
Replied on Jun 02, 2014 - 13:46 UTC

Hi Clyde,

in both the Windows and Web (Chrome) app I get this result.

Clyde Romo staff
Replied on Jun 02, 2014 - 13:54 UTC

Hi Pascal,

Can you please go to Advanced Settings -> Content Settings -> All cookies and site data, search for "todoist" there (there's a search box in the top-right) and delete all Todoist-based entries that you'll see.

After doing that, please import the test file I have attached and see if you still get the problem. If you still do, do you mind if you can share an example exported file so I can test it myself? It's possible that some weird formatting issue in the file might be causing it and like to see it for myself.

Best Regards,

Clyde

Pascal Zweipfenning premium
Replied on Jun 02, 2014 - 13:55 UTC

Clyde,

I found the issue: for context labels I use the @ sign. So I have labels that need to be types as @@Home to apply them. These are also the labels that are not processed correctly when importing. Apparently they are not recognized as labels when importing but only when editing.

Please make sure Todoist also understands @ labels.

Thanks in advance.

Clyde Romo staff
Replied on Jun 02, 2014 - 14:00 UTC

Hi Pascal,

I'll report this our developers. We'll update you as soon as we have some news. Sorry for the inconvenience.

Best Regards,

Clyde