+ Add Question

Can't see a comment with attachments

RS

Just running into this problem. I uploaded an attachment into the comments on a task and now I can't see the comment at all. I just did it again and put in two comments- one with just notes, and one with the attachment, and again could not see the comment with the attachment. Please help.

All responses

Clyde Romo staff
Replied on May 21, 2014 - 08:26

Hi Ronit,

Are you only getting the problem in one task? Or is it happening to multiple ones? Here are some steps that we can try to fix the issue:

- Clear the cache and other offline data. You can do this by going to Settings -> Tools -> Clear Browsing Data
- Try logging out and back in again also
- After doing so, try checking the notes again. There's a chance that those notes are gone but try adding one again if you still have the problem

Sorry for the inconvenience. Let me know how it goes.

Regards,

Clyde

RS
Ronit Schlein premium
Replied on May 21, 2014 - 14:48

Hi Clyde,



Thank you for your quick response. I was having trouble all day with it
yesterday on numerous tasks. I had logged out several times throughout the
day, but was still having the issue. My colleagues were able to see all
the comments and attachments no problem. Finally after logging out and
back in one last time at the end of the day, the issue disappeared. I know
when I went to logout that last time, it no longer said “new version
available.” I don’t know if you were testing out a new version and if this
might somehow be related. It’s the only thing I noticed that was different
when the issue finally resolved itself so thought it worth mentioning. In
any case, I’m all good now.