+ Add Question

my lable get lost

Hi,

I can't see all labels on web platform.
On my android device I see all labels correctly.

It's happening regularly to me.

All responses

David Trey staff
Replied on May 13, 2014 - 16:19

Hello Lubos,

Please clarify how exactly can you not see them - the label list on the left is empty, or are your labels there, but clicking on a label doesn't show tasks with this label or if you add a label on Android to a task, this task has no label on the web, or if you add a label to the list on Android it doesn't show on the list on the web?

If you could describe step-by-step on an example how can this issue be triggered, that would be much appreciated.

In general, please try to log out and back in on all platforms and see if it helps.


Best regards,
David

lubos.melichar premium
Replied on May 13, 2014 - 16:52

I don't see one of my labels in the label list.
When it has happend for the first time, I've create the label again.
But than the original label has appeared and I had labels with the same name.
I can't see this label by tasks neither.

On android it seems everything fine, I see the label in the label list and also by tasks.

David Trey staff
Replied on May 13, 2014 - 17:49

Lubos,

Can you reliably reproduce this issue? If you add a new label on Android, while being online, does it not appear in the list on the web?

And also, if you add one on the web, does it show on Android? Please try this and also reinstall the Android app and log out and back into the web app (or try a different browser) and see if it helps. If not - what version of Android are you using?


Best regards,
David