+ Add Question

Why are your iOS app requiring iOS 7.1

MB

Hi,

Why do you require iOS 7.1 for your iOS app?
Is this just a mistake?
I would like to use it on iOS versions below 7.1

All responses

Brendon Wadey staff
Replied on Mar 24, 2014 - 20:13 UTC

Hi Magnus,

The latest version requires some of the resources and other UX changes in the latest iOS version, the entire backend to our app was changed. Simply put, it's not able to run on older versions anymore. Apple also does not allow two versions on the App Store so we had to make a choice to move forward or not.

Regards,
Brendon.