+ Add Question

Signing in

D

when I log in it still shows me the email and password phrase even though I know they are correct, why this bug?

All responses

Clyde Romo staff
Replied on Mar 24, 2014 - 13:39

Hi divijpats,

Are you getting the issue in the browser (Chrome, Firefox, Safari, IE), mobile (iOS or Android App), or desktop (Mac or Windows App)?

Can you give me the specifics so I can try to replicate the issue?

Also, if you can provide a screenshot, that would help a lot. :-) You can send it to clyde@doist.io

Regards,

Clyde

D
divijpats
Replied on Mar 24, 2014 - 16:10

Hey,

It's google chrome on a windows 7 laptop. I can't really take a screen shot
because there really isn't anything to see just the log in screen which
shows up regardless of whether my email and password is right. If it is
wrong then it says wrong combination but if it is right it still shows me
the log in page without any message.

Clyde Romo staff
Replied on Mar 24, 2014 - 16:46

Hi divijpats,

Can you please check these two things for me?

1. Is Chrome set up to accept 3rd party cookies
2. Are you are logged in to multiple google accounts in Chrome. (google account sign in)

Please let me know.

Regards,

Clyde

D
divijpats
Replied on Mar 24, 2014 - 17:28

It is set up to third party apps and I do have two accounts but I usually
sign into the one with Todoist

Clyde Romo staff
Replied on Mar 24, 2014 - 18:04

Hi again,

If you are using multiple google log-ins, the google account link (used sign-in to Todoist) must be first.

Refer to the link: https://dl.dropboxusercontent.com/u/10405164/Todoist%20Resources/Multiple%20Google%20Login.jpg

The google account link to Todoist (#2) is below my other account(#1)

Is this case for you?

Regards,

Clyde

D
divijpats
Replied on Mar 24, 2014 - 18:07

Yeah it is first

Brendon Wadey staff
Replied on Mar 24, 2014 - 20:11

Hi,

To clarify, the Gmail account that have associated with Todoist (the Google Sign In) is the first one or only Gmail account you are signed into?

Also, by third party apps, you do mean third party cookies? As that is different. You can also try clearing the cache and offline data for the browser and try again.

Regards,
Brendon.