+ Add Question

Task label options box not appearing

The problem with clicking the @ sign to bring up the task labels box, and the box not appearing, is still happening. If I click the @ sign it adds the @ sign in the task, but I have to manually type in the label.

All responses

David Trey staff
Replied on Mar 12, 2014 - 15:11 UTC

Hello Andrew,

I can't reproduce this issue. When I click on the @ icon either when editing a task, adding a new one in a project or using the Quick Add box, the @ symbol gets added and the drop-down menu listing all labels gets opened at the same time.

Please tell me, when you go to Programs & Features and search for OutlookTodoist, does it show the version number being 2.6.5.0? Does reinstalling the Outlook plugin help? What version of Outlook are you using?


Best regards,
David

Andrew Hunt premium
Replied on Mar 13, 2014 - 14:50 UTC

I am using OutlookTodist version 2.6.5.0

Uninstalling and reinstalling the plugin has not helped.

I am using Outlook version 14.0.7113.5005 (32 bit) for Office Professional 2010

David Trey staff
Replied on Mar 13, 2014 - 14:52 UTC

Andrew,

Please try to use the same option directly in Chrome (if you could install it, if you're not using Chrome normally, that would be much appreciated). Our plugin uses Chrome's engine so this would help us identify if it's a general web-based issue (if it also occurs in Chrome) or Outlook-specific.


Best regards,
David

Andrew Hunt premium
Replied on Mar 13, 2014 - 14:57 UTC

I have Chrome installed and it seems fine. It's also ok in the standalone Windows app. It just seems to be when adding tasks through Outlook, and it doesn't do it everytime - maybe 80% of the time.

David Trey staff
Replied on Mar 13, 2014 - 16:58 UTC

Andrew,

If it doesn't happen all the time, can you recognize a pattern when it happens? How exactly are you adding tasks usually? Via Quick Add, from within a project, using "Add to Todoist"?


Best regards,
David

Andrew Hunt premium
Replied on Mar 15, 2014 - 08:41 UTC

I can't see a pattern. I added two tasks this morning - they were ok. Then the third didn't give the drop down box when I clicked on the '@' symbol.
I am adding e-mails as tasks in Outlook using the 'Add Todoist' button on the Ribbon.

David Trey staff
Replied on Mar 17, 2014 - 14:42 UTC

Andrew,

Unfortunately, with no way to reproduce and trigger this issue, we can't fix it right away :-( If you'll find any pattern to it, please let us know.


Best regards,
David

Andrew Hunt premium
Replied on Apr 05, 2014 - 10:22 UTC

This is now also happening with the date (i.e. the date selection box is not appearing when I click in the date box) so Todoist is starting to become useless in Outlook :(

David Trey staff
Replied on Apr 06, 2014 - 20:53 UTC

Andrew,

We're very sorry for this inconvenience, but again - we can't reproduce this at all :-( If there's any particular situation in which you can trigger it, please let us know. If we can't trigger it reliably under certain circumstances - we won't be able to fix it.


Best regards,
David

Andrew Hunt premium
Replied on Apr 07, 2014 - 14:04 UTC

I think that I may have seen a possible pattern. It seems to be ok the first time I use it each day. After that the drop downs disappear.

David Trey staff
Replied on Apr 07, 2014 - 16:16 UTC

Andrew,

I've tried multiple times now and unfortunately, I still can't trigger it at all :-(


Best regards,
David

T
Thomas premium
Replied on Jul 04, 2014 - 16:08 UTC

I am having exactly the same issue as above. Using the outlook plug in in outlook 2010. Sometimes it works, sometimes it doesn't with no apparent pattern. I did think it was something to do with having the whole outlook screen maximized but this doesn't seem to work every time.

JL
Jenn Lustbader
Replied on Nov 26, 2014 - 03:51 UTC

I am having the same problem as above where the label drop down menu disappears after creating and labeling a few tasks. I am using the todoist website in Safari. I closed the window I was in and opened a new window and the drop down menu appeared again, but once again, after creating and labeling a few tasks, the drop down menu disappeared again. Hitting the @ button places the @ sign in my task window, but forces me to manually type the label. Have you guys figured out a cause or solution yet?

Clyde Romo staff
Replied on Nov 26, 2014 - 04:58 UTC

Hi Jenn,

It's not something that we're able to reproduce yet. Have you noticed anything that triggers this problem for you? Can you please try clearing the cache of Safari and monitor if the issue occurs again?

Really sorry for the inconvenience.


Regards,
Clyde

Andrew Hunt premium
Replied on Nov 26, 2014 - 08:04 UTC

It's still happening for me as well, and I have not found any pattern as to when and why it happens.