+ Add Question

emails not linking at all

I upgraded to Premium; I uninstalled and re-downloaded. But after I add an email to Todoist plug in, there is no link between the task and the email I uploaded.

All responses

Brendon Wadey staff
Replied on Mar 10, 2014 - 17:23

Hi Christy,

The task is created with a link, but does not work, or it does not create the task at all? What happens when you click the link?

Please be sure that you installed the latest version 2.6.5 of the plugin. https://d2dq6e731uoz0t.cloudfront.net/c7977fe6bfdbdb3ca94762cb1411aee9/as/OutlookTodoist.Adx.exe

Regards,
Brendon.

Christy Weisner premium
Replied on Mar 10, 2014 - 17:46

The task is created but there does not appear to be a link. When I click the title or anywhere in the task, nothing happens.

I'm in Outlook 7.

I uninstalled today and re-downloaded the 2.6.5 version before posting here.

David Trey staff
Replied on Mar 10, 2014 - 19:00

Hello Christy,

Please tell us - you click on an email in your Outlook inbox once to select it on the list, then you click on the + icon at the top of the Todoist plugin, then on "Add email as task"? Do you see the subject of the email being inserted to the task name field?

After you save this task, is it underlined and has an envelope icon next to it?


Best regards,
David

Christy Weisner premium
Replied on Mar 10, 2014 - 19:11

OMG, yes. I'm not an idiot.

Christy Weisner premium
Replied on Mar 10, 2014 - 19:14

Sorry. I shouldn't have snapped, I'm sure you get crazy idiots all the time -- and I'm sure now something will come back that I'm doing wrong. But it acts as if it's adding the email, but when I try to click the link nothing happens.

https://www.dropbox.com/s/ban7hyqe4b3snxv/Screenshot%202014-03-10%2015.12.19.png

JP
Jennifer Palmer premium
Replied on Mar 10, 2014 - 19:44

I see where my email is linked as a task, but when I click the link nothing opens...so, I can't open the email that has the information I need to be getting done.

David Trey staff
Replied on Mar 10, 2014 - 19:54

Christy,

I'm sorry, but I had to ask these questions - from each bug report, we need the exact description of the steps performed to trigger the bug so we can try to reproduce this, you've mentioned that "there is no link" that's why I asked to make sure whether it means no link between the task and the mail or the subject is not linked etc. Again - we need such details. Sorry.

That said, this seems like an issue that we've fixed recently in the latest update of our plugin so please try to uninstall it, then download and install this version instead: https://d2dq6e731uoz0t.cloudfront.net/c7977fe6bfdbdb3ca94762cb1411aee9/as/OutlookTodoist.Adx.exe

If the issue persists, then try to click on such link again and then send the logs from this location: %userprofile%\AppData\Local\Todoist\Outlook\ to david@doist.io and brendon@doist.io


Jennifer, please follow the same steps as I've mentioned to Christy - install the linked version of the plugin and if the issue persist, send us the logs.


Best regards,
David