+ Add Question

Todoist for Application Windows 8.1 will not run?

When I try to open Todoist for Windows, I get an "Oops" error message. It reads:

Todoidt get an internal error,
please let it to send us information about
it, so we would be able to fix it ASAP

I have tried uninstalling and installing the app several times to no success. The software was working great when I first installed about a month ago.

I have Windows 8.1 Pro (64-bit), although my computer was originally outfitted with Windows 7 Home Prem. The model is a HP Pavilion g6-1d01dx.

I am a little disappointed in the dysfunctioning of the software. Todoist's desktop application is what really sold me to your product. Without it I might have to switch back to Wunderlist. It's also a shame since I plan to become a Premium member after my trial ends.

I really would like to getting back to using Todoist as soon as possible.

Thank You ^_^

Promoted responses

All responses

Brendon Wadey staff
Replied on Mar 01, 2014 - 02:50

Hi Dylan,

- Are you connected to the Internet at all times, when trying to run Todoist?
- Do you have any antivirus or proxies setup?
- If you right click "Run As Admin" on the launcher icon, does the issue still persist?

Regards,
Brendon.

Dylan Bent
Replied on Mar 01, 2014 - 21:59

Hello Staff,

- I am connected to the internet (via Wi-Fi) at all times.
- I have Malware Bytes (Free), McAfee Security Scan (Free), and WIndows Defender.
- I have no proxies that I know of:
- In internet settings, my LAN settings are on automatic detection;
- There are no Dial-up or Virtual Private Network settings.
- There is still an error when "Running as Admin"

Is there anything else that could be going wrong? I would really like to continue using Todoist.

- DYLAN

Brendon Wadey staff
Replied on Mar 03, 2014 - 03:31

Dylan,

I'm having trouble reproducing this, it runs on any system that I try. Are you able to test on another system? Do you have any issues using the web versions?

Regards,
Brendon.

Dylan Bent
Replied on Mar 05, 2014 - 04:30

Dear Staff,

It seems to work okay on other systems. The web version and chrome app works well. However I really would like to get back to the desktop version. Could the chrome app be interfering with the desktop version. Or perhaps leftover files from previous installations are interfering with the current version? I can not think of anything that could make the software go wrong.

Could you send this problem to developers, cause I am sure I am not the only one with this issue.

Thank You

Brendon Wadey staff
Replied on Mar 05, 2014 - 04:37

Dylan,

I would uninstall the app, clear it's cache (%userprofile%\AppData\Local\TodoistCacheXl and check %userprofile%\AppData\Local\Todoist\Windows\Cache). Then reboot the system, you could even use a program like "CCleaner" to make sure all is well.

Then download from the main website, and re-install it. Run As Admin when installing.

Regards,
Brendon.

Dylan Bent
Replied on Mar 05, 2014 - 05:52
best answer

Dear Staff.

It worked!

I deleted all cache items, ran CCleaner, reinstalled and all is well. However I might need to check in a day or two just to let you know if it continues working.

I also would like to make this question public, however, I naively placed my email in the first comment. Can you erase or edit this before or if I make the question public so others can fix this issue?

Thank You So Much,
Dylan :-)

David Trey staff
Replied on Mar 05, 2014 - 12:50

Hello Dylant,

We're glad it works for you now :-) I've removed your email address from your question and made the thread public now.


Best regards,
David