+ Add Question

I cannot install the plugin for PostBox

M

I have downloaded the file which has a .xpi file extension. I have tried everything I know but cannot get the plugin installed. I have the gmail plugin and that works fine.

Please tell me how I can install it on my mac.

Thanks
Mark

All responses

Brendon Wadey staff
Replied on Feb 26, 2014 - 07:42

Hi Mark,

Please open Postbox, click on Tools, then Addons. There will be a small gear icon in the top right corner of that pop-up, click this and choose "Install Addon From File". This will allow you to browse to the XPI file you downloaded, choose it and click OK.

Postbox will then want to restart, and it will be added.

Regards,
Brendon.

M
mark premium
Replied on Feb 26, 2014 - 07:44

Thanks Brendon - all done :-)

D
doug premium
Replied on Feb 26, 2014 - 10:59

I had the same problem. Brendon, your instructions for resolving the issue work perfectly. Thank you. I suggest you place a link to installation instructions on the download page. If you click on the downloaded file all it does is open Firefox and lead you to a dead end. Steps for installation should definitely be clarified. Thanks for a great app.