+ Add Question

Not logging in

KS

Thunderbird v24.3.0

When I enter my email and password and click Login, nothing happens. Both fields are cleared and the cursor moves back to email.

I've tried entering an incorrect password - I see the red error message, but when I enter the correct password and click Login I don't get an error message but nothing happens.

I can log in through Chrome using the cooorect password and email

All responses

Brendon Wadey staff
Replied on Feb 24, 2014 - 18:26

Hi Karen,

- Are you using Google to sign in or your pass/email combination? Just confirming
- Are you able try with Google, and does it work?
- Do you have any other extensions installed for Thunderbird?

Regards,
Brendon.

KS
Karen Smock
Replied on Feb 24, 2014 - 18:54

Hi Brandon, Thank you for getting back to me.

-I was using pass/email combo
-tried logging in with google, got a message saying cookies are disabled, but my Chrome Cookie settings say "Allow local data to be set"
I tried clearing the cache, clearing cookies, closing everything in Chrome and opening a new window.
I disabled the Thunderbird theme I had installed
Extensions listed in my Thunderbird:
Lightning 2.6.4
Lightning Calendar tabs 1.3
MyPhone Explorer 2.0.15
WebMail 1.5.1
Webmail - Hotmail 1.3.10
Webmail - Yahoo 1.5.7

Thank you,
Karen

Brendon Wadey staff
Replied on Feb 24, 2014 - 22:39

Karen,

You are now referring to Chrome, but you originally were talking about our Thunderbird plugin? For that, you'd need to clear the cache for FIrefox or Thunderbird to try to fix the issue.

Though, it should be logging in without issue. These extensions shouldn't be an issue, but try to disable all of them, and see what happens. Then enabled one by one.

Regards,
Brendon.

KS
Karen Smock
Replied on Feb 24, 2014 - 22:57

Hi Brendon,

Your answer made me realize that Thunderbird has its own cookies setting - that's where I needed to allow cookies from todoist.com - the problem was in Thunderbird settings, not Chrome.

It's working now.

Thank you,
Karen

BM
benjamin melançon
Replied on Mar 13, 2014 - 23:34

Same issue for me, had to go to Edit > Preferences > Security > Web Content and accept cookies from todoist.com

Thank you Karen!

RU
Raphael Urban premium
Replied on Jun 13, 2014 - 07:17

Had the same problem, thank you @Karen :-)

KS
Karen Smock
Replied on Jun 13, 2014 - 12:41

: )