+ Add Question

Outlook add-on won't open up

GP

The outlook sidebar won't open up when i open outlook

All responses

David Trey staff
Replied on Feb 19, 2014 - 07:22

Hello Giles,

Please try to reinstall it and make sure to use this version: https://d2dq6e731uoz0t.cloudfront.net/49603436f7edf6fa3baa609dbdda1c1d/as/OutlookTodoist.Adx.exe

If the issue persists, please try to go to Outlook's Options -> Add-ins, click on "Go" next to "COM Add-ins" at the bottom and use the check box next to OutlookTodoist on this list.

If this won't work either, please let us know what Outlook and what Windows version are you using?


Best regards,
David

SR
Scott Rixon
Replied on Feb 19, 2014 - 07:35

Same.. Outlook 2013, 32 bit version on Windows 7 64bit

SR
Scott Rixon
Replied on Feb 19, 2014 - 07:43

Quick fix.. Unininstalled. Restarted, re-installed. Works..

Not sure, but I must have done something to upset it.

GP
Giles Pollard premium
Replied on Feb 19, 2014 - 08:40

Ok i tried the quick fix but still not working!

and i've tried what David suggested........nope again.

Outlook 2013 64 bit, Windows 7 64bit

David Trey staff
Replied on Feb 19, 2014 - 12:21

Giles,

Please tell me, did you actually see OutlookTodoist in the COM Add-ins list and checking it off didn't work or did you not see it there at all?

Also, are you the administrator of your computer?


Best regards,
David

GP
Giles Pollard premium
Replied on Feb 20, 2014 - 04:23

David,

OutlookTodoist is on the COM Add-ins list and i have unchecked the box, restarted outlook and checked it again but still not working

i am the administrator yes

GP
Giles Pollard premium
Replied on Feb 20, 2014 - 09:00

i should also mention that this has only happened since the recent update was installed on Monday/Tuesday

David Trey staff
Replied on Feb 20, 2014 - 09:24

Giles,

Reg. the quick fixed mentioned by Scott - did you uninstall the old version while Outlook was closed, installed the new one also with closed Outlook and then opened it?


Best regards,
David

GP
Giles Pollard premium
Replied on Feb 20, 2014 - 09:29

yes that's exactly what i did

David Trey staff
Replied on Feb 20, 2014 - 12:31

Giles,

I'll pass it to the developers and we'll look into it.


Best regards,
David

David Trey staff
Replied on Feb 21, 2014 - 06:56

Giles,

Could you please send us a log file from this location: Documents\Add-in Express\adxloader.log You can send it to david@todoist.com and brendon@doist.io


Best regards,
David

FP
Frank Pulliam
Replied on Feb 21, 2014 - 08:33

Had same problem, I think my issue was related to User Account Control in Windows 7. I also have 64-bit and Outlook 2013.

I closed Outlook, uninstalled, then reinstalled by right-clicking the install file and choosing Run as Administrator.

This fixed it for me - hope it helps.

Frank