+ Add Question

Language in Outlook-Plugin

Hi,
since the last 2 updates for the plugin, there is no german language in the menu. Can i set the language in the plugin (in webinterface and thunderbird evrything is ok).

thanks

All responses

David Trey staff
Replied on Feb 17, 2014 - 13:38 UTC

Hello Peter,

Please log out through the Outlook plugin, click on "English" at the bottom, select German from there and then log in and let me know if the issue persists.


Best regards,
David

Peter Hoor premium
Replied on Feb 17, 2014 - 13:43 UTC

Hello David,

thanks for your help! (+1) Evrything works well again. :-D

Best regards,
Peter

iga566 premium
Replied on Jul 09, 2014 - 07:44 UTC

same issue =( may be better to do it in options ?

Clyde Romo staff
Replied on Jul 09, 2014 - 08:07 UTC

Hi,

Did you follow David's steps above and is still having the problem? Just for reference, here's what David said:

"Please log out through the Outlook plugin, click on "English" at the bottom, select German from there and then log in and let me know if the issue persists."

Regards,

Clyde

iga566 premium
Replied on Jul 09, 2014 - 10:51 UTC

yes, trick works

Peter Versteeg premium
Replied on Dec 22, 2014 - 15:45 UTC

I've had the same problem with the same sollution.

It only looks strange when the languagesettings on outlook.todoist.com are dutch and the pluging is displayed in English. Maybe you can repear that in a next version?

Clyde Romo staff
Replied on Dec 23, 2014 - 04:12 UTC

Hi Peter,

Did you try the my suggested steps above and it still didn't help?


Regards,
Clyde