+ Add Question

New Software still not working on Outlook for me

DC

Prior to the large issues, my problem was the ToDoIst pain would show up as if it were trying to log in, but would never get past that. I can log into the web, but I am never asked to log into the Outlook page. I only get the three progress blocks showing as I did prior to downloading the new version.
Is it possible the old version is the one running? If so, how can I fix this?

All responses

David Trey staff
Replied on Jan 29, 2014 - 17:34

Hello David,

Please delete the plugin through Programs & Features (it's listed as OutlookTodoist), then download and install the latest version from https://todoist.com/outlook and see if the issue persist. Please note that the pane contains an Internet Explorer window so if you have an older version of IE, this could be the source of this issue.

Either way, we're still working on an update for our Outlook plugin and hope it'll be finally ready for release soon.


Best regards,
David

C
celita972 premium
Replied on Jan 31, 2014 - 05:33

Hello,

I have a similar issue. Yerterday I instaled the pluging and worked great (It is an amazing tool!! congratulations!) but today it is not working. I have unistalled and installed it but it gives me a white area.

Regards

David Trey staff
Replied on Jan 31, 2014 - 08:29

Hello,

Please try to clear Internet Explorer's cache and cookies and see it if helps. Our Outlook plugin always uses IE to connect and shares its settings and offline data.

We will soon release an update to our Outlook plugin running on a different (non-IE) engine which should address this issue.


Best regards,
David

C
celita972 premium
Replied on Jan 31, 2014 - 08:36

Don´t work... :(

but it does work ok in IE explorer 9.

If it is soon (when?), I can wait till next version...
thanks

David Trey staff
Replied on Jan 31, 2014 - 08:48

We're testing the new version internally now so it shouldn't take too long before the release. Could be days, maybe a week.


Best regards,
David

C
celita972 premium
Replied on Jan 31, 2014 - 08:50

Thank you, David.

I can wait, then.

C
celita972 premium
Replied on Feb 03, 2014 - 03:55

Today it is working!
great!

C
celita972 premium
Replied on Feb 05, 2014 - 12:11

When I turn on my pc didn´t work... but I closed outlook and chrome... then restart outlook and it is working!


but, there is a bug: not all the tags are shown up, and also not all the filters are shown up

regards

Brendon Wadey staff
Replied on Feb 05, 2014 - 13:42

Hi,

Were these filters (saved searches) and labels created on the Outlook version, or on the web version? Is there anything special about them, what is the exact label name? Does it have the same issue when viewing Todoist in Internet Explorer?

Regards,
Brendon.

C
celita972 premium
Replied on Feb 06, 2014 - 09:24

Hi,
today I only see one label (I have around 60) and no filters.... In IE everything seem to be ok.
Regards

David Trey staff
Replied on Feb 06, 2014 - 11:36

Celita,

Does logging out and back into Todoist through the Outlook plugin help?

We're sorry for the inconvenience, all issues with our Outlook plugin will be addressed soon in the upcoming update.


Best regards,
David

C
celita972 premium
Replied on Feb 06, 2014 - 12:13

Yes it does!

now it is working better,
but not everythig.. for example I cannot see all the icons when editing or adding a task, or even the completed tasks in a proyect...

David Trey staff
Replied on Feb 06, 2014 - 14:08

Celita,

Please try to clear IE's cache, reload Outlook and see if it helps.


Best regards,
David

C
celita972 premium
Replied on Feb 07, 2014 - 05:09

Doesn´t help...

The rest is working fine, but I had to close Chrome and Outlook, and then open outlook again,

regards

David Trey staff
Replied on Feb 13, 2014 - 10:45

Hello,

Please try to install this new updated version of our Outlook plugin and let us know if the issue persists: https://d2dq6e731uoz0t.cloudfront.net/6cbfe87a597f69aefd816f9cdac2957a/as/OutlookTodoist.Adx.exe


Best regards,
David