+ Add Question

I am passing on a message

M

Got this message when trying to connect to Google account



Sorry, the page you're looking for isn’t here anymore

If you reached this page from another part of todoist.com, please let us know so we can correct our mistake.

All responses

David Trey staff
Replied on Jan 29, 2014 - 12:37 UTC

Hello Max,

Thank you for letting us know. Please tell me - did you ever create a Todoist account with your Google Account in the past? That is - is the Gmail address not in use with another account? Please try to login with Google and let me know if it will actually log you into an account (in which case, you'd need to disconnect this account first).


Best regards,
David

M
Max premium
Replied on Jan 29, 2014 - 16:58 UTC

I don't recall ever creating one but I clearly must have as it linked me straight in.

Thanks David.

R
Ric premium
Replied on Jan 31, 2014 - 16:39 UTC

I am having same problems. I use PC, windows 7 and CHrome. I can log in using email addreass and me password, but not when I connect via google account, I get "sorry page that you are looking for is nolonger here anymore". But I don't need this.
But the main issue is in Thunderbird. The add on was working and now isn't. I can't log in with name and password it just doesn't progress. I can't log in with google account (message as above).
I have tried clearing cache's, deleting msf files.
It is the same when I create a new Todoist accounts.
I have reloaded the latest Add on - no difference.
I have tried disconnecting google account.
I have used different web browsers (Chrome and Explorer (not firefox).
Interestingly when I use Thunderbird on a home desktop with similar configuration the Thunderbird add on works great! That is why I am persuing with this on my laptop, but I seem to be getting no where. So it seems to be laptop specific.
Any suggestions cos running out of ideas.
Ric

R
Ric premium
Replied on Jan 31, 2014 - 16:44 UTC

When I try to log in with google within Thunderbird.
I get a message "Oops! Your browser seems to have cookies diabled..."
When I check this is not so.

Ric

Brendon Wadey staff
Replied on Jan 31, 2014 - 17:52 UTC

Ric,

Is the laptop a corporate device, as in using types of security software or anything like that? What version of OS are you running on it, do you have any other extensions for Thunderbird installed?

Regards,
Brendon.

R
Ric premium
Replied on Jan 31, 2014 - 18:02 UTC

Its a personal computer.
I have a few other add ons in THunderbird (contacts, signature etc which all work OK).
The add on was working OK for about a day then stopped, with this inability to log in.
I have tried to clear cookies and cache from CHrome and also Thunderbird (Options.advanced/Net disk space/clear now...) no good...

David Trey staff
Replied on Feb 03, 2014 - 15:16 UTC

Hello Ric,

Did you make any changes on your system the day it stopped working such as - started using a proxy server or a VPN or updated Thunderbird?


Best regards,
David

R
Ric premium
Replied on Feb 04, 2014 - 04:17 UTC

Not that I am aware. Its bizarre, since all other aspects of Todoist are working (Chrome and Windows Apps). Within Thunderbird I also get to a webpage stating "Oops Your browser seems to have cookies disabled. Make sure cookies are enabled..." when I go to <Tools/Open Google Contacts Web> and try and log in.
So likely a generic problem rather than Todoist specific...