+ Add Question

Having problems with email

T

Hi
Where up to now I have been emailing tasks to my project no problem - suddenly this weekend it stopped working and I get two failed emails from todoist every time I send one.

I'm also trying to add an email address but it says it's already found
and I can't link my Google account.

Thanks fro your help

All responses

Brendon Wadey staff
Replied on Jan 27, 2014 - 11:23

Hi Tamara,

Unfortunately we had to change those emails, to fix a serious issue we were having. Please re-grab the emails and it will start to work again.

Sorry for the trouble.

Regards,
Brendon.

T
Tamara premium
Replied on Jan 27, 2014 - 11:29

Hi - what do you mean by 're-grab'
I can't see, in your settings lightbox where to add additional emails
I can only see one and when I try and amend it I get an 'already found' message

Brendon Wadey staff
Replied on Jan 27, 2014 - 11:32

Tamara,

The right click menu for a project, where you originally grabbed the email which you email tasks to, this has changed. Please go back to the project, and copy the new email address.

Regards,
Brendon.

T
Tamara premium
Replied on Jan 27, 2014 - 11:46

Hi
I've done that - I removed and re-added my emails and I'm still getting the support failure emails.

David Trey staff
Replied on Jan 27, 2014 - 11:57

Hello Tamara,

Your mail-tasks should be added to the list regardless of this error email. We're looking into this issue now.


Best regards,
David

Jamie premium
Replied on Jan 27, 2014 - 18:15

Just a +1 for this issue. My tasks are added correctly but I get an email saying that it failed due to sending the email from an unknown address.

The last email was:

An email was sent from "jamie+caf_=project.109910481=todoist.net@radiosaltire.org";.

Todoist could not process this due to a model error.

The cause is unknown, but could be related to a deleted item.

If you wish to send emails from this address add it to your Todoist account:
http://todoist.com/#email_tasks/1099104

--

Note that the "Sent From" address is nonsense but @radiosaltire.org was on my email list as a wildcard

MK
Michael Kuban premium
Replied on Jan 27, 2014 - 18:30

So If i get this right, the error emails are false and you are working on that. However the other thing i noticed is before, these are being initiated from my Evernote account, the link for for Evernote is in the details and before clicking the link would take me to the Evernote note, but now it just initiates a blank webtab?

MK
Michael Kuban premium
Replied on Jan 27, 2014 - 18:31

in fact the older notes that came from Evernote still work, just the new ones do not... FYI

SS
Stefan Siprell premium
Replied on Jan 28, 2014 - 04:09

+1 here. I cannot confirm that the tasks are added. Otherwise I get the same error messages (2 per attempt) and I readded the mail address as well.