+ Add Question

Problem with chrome extension

M

I have the chrome extension symbol on the left side of the address bar, and when I click on it, the window opens to the left and I can't see almost anything of it (since it's out of the screen).
The old version didn't have this problem, since the window opened to the right. This problem occurred only in the last days, and I can't use the extension at all because of it.

All responses

Brendon Wadey staff
Replied on Jan 23, 2014 - 11:33

Hi Michal,

Please try clearing the cache for Todoist in Chrome. Settings, Show Advanced Settings, Content Settings, All Cookies & Site Data, Search for Todoist and remove all of them.

Does it still occur?

Regards,
Brendon.

M
MZ
Replied on Jan 24, 2014 - 05:44

Hi Brendon,

I tried clearing the cache as you suggested. I also removed the chrome extension and reinstalled it. The problem still occurs.

Thanks for your help!

JarosÅ‚aw Nowacki premium
Replied on Jan 24, 2014 - 06:24

I have the same problem - I deal with this problem by moving the whole Chrome window so that it minimizies for smaller window and than maximizes again. After that, the todoist window is back where it should be.

It seems that the latest Chrome update brought a couple of bugs...

David Trey staff
Replied on Jan 24, 2014 - 08:30

Hello,

Unfortunately, I can't reproduce this issue, I've deleted and reinstalled the extension a few times and it always adds the "TD" icon to the right side of the URL bar as it did in all past versions.

Please tell me:
- Are you using Chrome version 32.0.1700.76 m?
- Are you using Todoist for Chrome version 6.2?
- Do you have any Chrome plugins that may affect the default placement of the icons of other plugins?


Best regards,
David

M
MZ
Replied on Jan 25, 2014 - 07:18

Hi David,

I'm using Chrome version 32.0.1700.76 m, and Todoist for Chrome version 6.2. The reason that the icon is on the left side of the URL bar is that I'm using Chrome in Hebrew, and all the icons have always been on the left side. However, the windows used to open to the right in the past. I suppose this is a bug with Chorme and not with you, as Jaroslaw pointed out. Unfortunately, his solution doesn't work in my case.

I apologize for the confusion...
You have a great product. I hope Google will fix this so I can use it again!