+ Add Question

Outlook plug in

Do I need to update the Outlook plug in since the new layout has been introduced? It has stopped working. Any thoughts?

Thanks,
David

All responses

B
Bruce
Replied on Jan 23, 2014 - 08:10

Same problem, can you FIX this ASAP?

B
Bruce
Replied on Jan 23, 2014 - 08:12

Or is there a way to 'old version'?

J
jt.volden premium
Replied on Jan 23, 2014 - 08:24

If it is the same issue I ran into, I received what looks like an IE can't load a webpage view. One of the links it displayed was to go back to the previous page. Clicking on that fixed the Outlook plugin for me.

I was told by support that any Outlook plugin updates should be auto updating.

David Madison  premium
Replied on Jan 23, 2014 - 09:16

That seemed to do it for me. It appears to be working fine, now. Thanks!

SH
Sam Hunt IV premium
Replied on Jan 23, 2014 - 09:49

I can't get it to load up either, I see it is loaded on control panel but when I open Outlook no todoist shows up.

Brendon Wadey staff
Replied on Jan 23, 2014 - 09:54

Hello,

Please clear the cache for IE, and make sure it accepts all cookies, because the plugin uses this to connect, and re-open Outlook. There are a few issues with it which should be addressed in an upcoming update.

Regards,
Brendon.

David Trey staff
Replied on Feb 13, 2014 - 10:40

Hello,

Please try to install this new updated version of our Outlook plugin and let us know if the issue persists: https://d2dq6e731uoz0t.cloudfront.net/6cbfe87a597f69aefd816f9cdac2957a/as/OutlookTodoist.Adx.exe


Best regards,
David

J
jt.volden premium
Replied on Feb 14, 2014 - 12:37

I haven't had a chance to test it all, but I seem to be missing the button to create a new task now. I can add an email but I can't find the new task button anywhere.

Brendon Wadey staff
Replied on Feb 14, 2014 - 16:58

Hi,

https://d2dq6e731uoz0t.cloudfront.net/49603436f7edf6fa3baa609dbdda1c1d/as/OutlookTodoist.Adx.exe is another slight update today, let us know if you still have any issues.

Regards,
Brendon.

J
jt.volden premium
Replied on Feb 28, 2014 - 16:09

Are these releases the same as the official release now? I received an email announcing the new Outlook and Potbox plugins. I installed it but the vast majority of my email links do not work now (most of them were added as a task in my inbox then moved to another folder). They seemed to be working fine with the above builds so just curious.


Thank you!

J
jt.volden premium
Replied on Feb 28, 2014 - 16:11

Just installed the latest update in this thread and my email links work again. So I assume this fix/functionality did not make it into the release advertised in that email I received.

Brendon Wadey staff
Replied on Feb 28, 2014 - 16:16

Hi,

That may be the case, which I am looking into it. It should normally be the latest version.

Regards,
Brendon.