+ Add Question

UI Rendering Problem - Windows Aero Snap

AG

In Chrome, the UI becomes unreadable if I use Windows' "aero snap" to make the window half size (horizontally). Using a pointing device to manipulate the window size avoids this problem.

This seems to only be a problem if I use the aero-snap keyboard shortcut <windows key>+left or <windows key>+right.

I am unaware if this happens in other browsers.

This is not urgent for myself. I just noticed it and thought it would be useful information for the development team.

All responses

AG
Andrew Garrard premium
Replied on Jan 22, 2014 - 18:35 UTC

It would be great if I could add a screenshot. I hope my description will suffice.

Brendon Wadey staff
Replied on Jan 22, 2014 - 19:27 UTC

Hi Andrew,

So you are using this with Chrome? Only when you use the keyboard shortcut?

Feel free to send the screenshot to brendon@doist.io and david@doist.io

Regards,
Brendon.

AG
Andrew Garrard premium
Replied on Jan 22, 2014 - 22:39 UTC

Hi Brendon,

Thanks for taking a look at this.

Yes, this is with chrome.

It only happens while using the keyboard shortcuts. I attempted window resizing with the mouse as well as aero snap with the mouse and they both work fine.

I sent the screenshot as requested.

Thanks,
Andrew

AG
Andrew Garrard premium
Replied on Jan 22, 2014 - 22:40 UTC

I censored my projects so the pixelation of the projects is my doing.

Brendon Wadey staff
Replied on Jan 22, 2014 - 22:43 UTC

Andrew,

I have been able to reproduce your issue, though not exactly as you described.

I have a project open, and the browser is windowed. I press WindowsKey+Left and it works fine. Then I try to drag the window out of the snap, normally not working at first, works second time. I then drag it to make it full screen again. Then when I drag it to make it window again, I see your issue.

So, at the very least it's related and I have now let the developers know about it.

Regards,
Brendon.

AG
Andrew Garrard premium
Replied on Jan 22, 2014 - 22:50 UTC

Brendon,

Yes, that sounds perfect. I believe the problem occurs only when the starting state of the window is full screen; I just tried it myself, again.

Thanks for your help!

Best,
Andrew