+ Add Question

Lag

F

Hi there.
Just signed up for premium. I really do enjoy todoist so far, it really is a great app. Also I am very pleased to see that there has been an update 2 days after I applied for the premium account :)

Anyways: There are some things bugging me right now, which I do not know if they are connected with the update.
- Worst: I get connection timeouts on irregular basis, for example when searching in the support forums I get "bad gateway" from time to time.
- Even worse, the syncing process between Todoist web and the iphone abb takes really really long, and sometimes just simply does not work at all. I am waiting for like 5 minutes right now for my newly entered task to sync with the server through the web app :(

One other suggestion for better navigation:
You changed the order of the "today, next 7 days, inbox" views on the web app. On the iphone it is: as follows: "inbox, today, next 7 days", would you mind just putting it into the same order everywhere across platforms?
It would just make navigation much more intuitive and easier. I continually land in the wrong places. :)
Thank you very much for your great service.
Florian

All responses

Brendon Wadey staff
Replied on Jan 22, 2014 - 09:42

Hi Florian,

Yes our support forum is taking a hit from all the new users, but we are managing it, and it should not crash.

As for sync, the desktop apps do not auto grab new information, you may need to press the refresh button to see new changes, unless of course you are opening them for the first time, they will grab new information.

There may also be an issue with iOS, where notes/tasks are not syncing properly. Please try logging out and back in again.

Regards,
Brendon.

BS
Bill Shepard  premium
Replied on Jan 22, 2014 - 09:48

I am also having difficulties with Todoist this morning. On the web, todoist has reverted to show tasks all the way back to when I started my account 10 days ago as uncompleted and overdue, even though they have been completed. Sync on Firefox is showing an error symbol at the bottom of the panel after a lengthy attempt to sync. iPhone app not synching either.

S
subvertnyc premium
Replied on Jan 22, 2014 - 10:03

I am also having syncing issues. Currently my iPhone, iPad, Macbook and web interface all have different totals for items places in my inbox. The availability of multiple clients is what made me spring for Premium almost immediately after trying it, but at this time I can't seem to depend on all of my devices having the same information.

Michael premium
Replied on Jan 22, 2014 - 10:16

Same here. They had a major release yesterday - so it's not entirely surprising there might be some hiccups today.

Brendon Wadey staff
Replied on Jan 22, 2014 - 10:20

Hi,

There does seem to be some server issues going on from all the new load, and we are working to resolve all these issues.

Regards,
Brendon.

J
jt.volden premium
Replied on Jan 22, 2014 - 10:25

The webapp for me states it is in offline mode and wont sync. Outlook plugin is not updating with the changes made in webapp.

Assumed all part of the server issues mentioned but wanted to add in some symptoms I was seeing.


So, you really find out he dependent you are on something when it breaks. My work productivity output is not happy right now :P

David Trey staff
Replied on Jan 22, 2014 - 13:13

Hello,

All sync issues are now fixed. We're very sorry for the inconvenience.


Best regards,
David