+ Add Question

Chromebook - ToDoist app opens to blank page.

I've loaded up ToDoist in my Chromebook (Acer C720) but every launch comes up with a blank page until I manually reload. The extension works fine but I use the tabbed/window quite a bit. I've removed and reloaded, cleared the cache, etc.

Thanks for any help with this,
Jason

All responses

Brendon Wadey staff
Replied on Jan 22, 2014 - 04:10 UTC

Hi Jason,

We actually don't have any experience with the Chromebook or anyway to test issues. Are you able to see if this happens on a regular system (Windows or Mac) and which version of Chrome that would be using?

Is the Chromebook using our Chrome App to launch (I assume), or are you launching the actual site, through a bookmark?

Regards,
Brendon.

Jason Mousseau premium
Replied on Jan 22, 2014 - 04:43 UTC

Really? It's listed in the Chrome Web Store from you guys. I'm assuming it launched via a bookmark inside the app launcher since it opens in a tab window. But check this out:

When I bookmark ToDoist myself and click it I see this: https://en.todoist.com/app?v=202#start

When I launch from the Chrome Web App launcher I see this:
https://todoist.com/app?v=202

So I'm thinking it's the link the store is using to "install" the web app. Wish I could edit that.

Jason Mousseau premium
Replied on Jan 22, 2014 - 04:44 UTC

One thing, it did work fine through the app launcher for quite some time, stopped about a week ago.

Brendon Wadey staff
Replied on Jan 22, 2014 - 04:47 UTC

Jason,

Yes, there is a Chrome app, but this is not designed for Chromebook, it's design as the Chrome App, for the Launcher that Google as released recently, though designed in the way Chromebooks work of course. There are just certain things different on Chromebooks over Chrome Apps on Windows.

We will look into the URL that is used with the Chrome app.

Thanks,
Brendon.

Jason Mousseau premium
Replied on Jan 22, 2014 - 05:19 UTC

I get it. I've been Bamgoogled. Or is it Scroogled? :)

Thanks, the quick response is much appreciated.

Jason

MM
Mike Mattatall
Replied on Jan 25, 2014 - 20:32 UTC

The app doesn't actually work in Chrome for Windows either.

The link it tries to launch is missing #start from the end.

Brendon Wadey staff
Replied on Jan 25, 2014 - 21:36 UTC

Hi,

Unfortunately, from our testing it appears to be an issue on the Chrome side of things. Though if we do find a way to resolve it we will.

Regards,
Brendon.

Yehoshua Levine premium
Replied on Jan 26, 2014 - 02:32 UTC

Here's the workaround that I use in Windows:
Click the windows icon on the top left, then hit refresh.

Amir Salihefendic staff
Replied on Feb 06, 2014 - 10:17 UTC

Hi guys

2.6 is out of the plugin that fixes this issue. We are very sorry for the inconvenience.

We are also working on a Chrome desktop app that's offline (stay tuned for more info).

Best regards,
Amir