+ Add Question

email

S

I would lik to enuire about attaching emails.
As I attach an email to a project, the link of the email occures, however as I try to open the link it results in a blank page.
Please help what I'm doing wrong!
Thanks

All responses

TBent premium
Replied on Jan 21, 2014 - 15:19 UTC

I have a similar issue. I get an error message when I try to open tasks that have been sent from Outlook that states "TypeError: Unable to get property 'openmail' of undefined or null reference". This goes for older tasks before this latest version of Todoist or ones I create after.

G
Guy premium
Replied on Jan 21, 2014 - 15:30 UTC

I can't send or forward emails into tasks. Is there a problem with email processing?

David Trey staff
Replied on Jan 21, 2014 - 16:04 UTC

Hello,

@Guy - I can't reproduce this issue, mails seem to arrive correctly now. Please make sure that the email you're sending it from is added to the accepted addresses list in the "Email tasks to this project" window.

@Terry, @Staticon - Thank you for your report, I've been able to reproduce this issue and have passed it to the developers, we'll look into it now. Sorry for the inconvenience.


Best regards,
David

TBent premium
Replied on Jan 21, 2014 - 22:02 UTC

As of 4:00 p. central time accessing emails is now working. Thanks for the prompt resolution. Love Todoist and the work you're doing!

PS
Perrin Samuel premium
Replied on Jan 21, 2014 - 22:21 UTC

Hi David,

I still have the same issue as TBent.

Any ideas how to fix it?

Cheers!

Brendon Wadey staff
Replied on Jan 21, 2014 - 22:25 UTC

Hi Perrin,

The issue is still not resolved, but we are looking into it are hoping to have a solution soon.

The issue could be intermediate though, as to why it was working above.

Thanks,
Brendon.

PS
Perrin Samuel premium
Replied on Jan 21, 2014 - 22:34 UTC

Ok, Thanks Brendon!

Brendon Wadey staff
Replied on Jan 22, 2014 - 00:39 UTC

This issue should now be fixed.

Please log out and back in again.

Regards,
Brendon.

PS
Perrin Samuel premium
Replied on Jan 22, 2014 - 02:16 UTC

Confirmed, it's working again.
Thanks.

SA
Steve Antkowiak
Replied on Sep 16, 2014 - 13:36 UTC

I am unable to access the email link on my Premium Account. Is there another issue with this?

David Trey staff
Replied on Sep 16, 2014 - 13:44 UTC

Hello Steve,

Please clarify - you add an email as a task using which of our plugins? It adds correctly, you click on the link and the link doesn't display the correct email? What happens exactly and when and in what browser? Any details would be much appreciated.


Regards,
David

SA
Steve Antkowiak
Replied on Sep 16, 2014 - 13:50 UTC

I simply click on gear icon within project and I see no email link as shown in the instructions on this page:

https://todoist.com/Help/viewEmailTasks?from_premium=1

I have attached a screen shot below.

David Trey staff
Replied on Sep 16, 2014 - 13:52 UTC

Steve,

If you close the gear icon menu, you'll see an icon showing a pencil and a wrench - this is the "Task Actions" menu. In the past, this was also represented by a gear, but we've changed this to avoid 2 gear icons.

The same option can also be accessed by right-clicking on the project and going to "Email tasks to this project".


Regards,
David