+ Add Question

error msg: There is no application set to open the URL js-frame:updateCount/0.

I tried to upgrade and install the program, but when I try to run it I just get this message:

There is no application set to open the URL js-frame:updateCount/0.

All responses

CT
Carlos Trostli
Replied on Jan 10, 2014 - 18:12

I also getting the same message. How to stop these annoyance?

jac gautreau premium
Replied on Jan 11, 2014 - 12:56

me too, please advise!

RM
Randolph Miller premium
Replied on Jan 11, 2014 - 13:06

Any chance that any of you are using script-blocking plugins? (just a thought, based on other reports of similar messages)


Best regards,
Randy Miller

(not affiliated with Todoist, just a user)

jac gautreau premium
Replied on Jan 11, 2014 - 13:16

thanks Randoplph, but no. Strange thing is, i get the error on my imac but not on my MBP retina

weird!

Brendon Wadey staff
Replied on Jan 12, 2014 - 12:17

Hi There,

So this happens with the Mac App, but only on one of your systems? Which version of OSX are you running on those two machines, are they different?

For the moment, please try downloading the latest version from the main website and install over it.

Regards,
Brendon.

Jay Butler premium
Replied on Jan 12, 2014 - 14:04

This is an interesting discussion, but I'm still not able to use Todoist and don't know what to do. What's the answer? I'm a brand new user and if there isn't a solution I'll go on to another Reminder program, although I would rather make Todoist work.

I'm running Mavericks on my MacBook

David Trey staff
Replied on Jan 12, 2014 - 15:24

Hello,

Please tell me - are you using any ad- or script-blocking apps, especially in Safari (as our Mac app uses Safari to connect)?


Best regards,
David

SD
Sander Datema
Replied on Jan 13, 2014 - 08:56

I have this problem too using Safari. Not using any block extensions. Only Evernote web clipper and 1Password.

David Trey staff
Replied on Jan 13, 2014 - 10:46

Sander,

Please tell me - have you tried disabling these to see if it helps?


Best regards,
David

SD
Sander Datema
Replied on Jan 16, 2014 - 09:29

Yes, I did and it didn't help. BTW, this happens when you click on the logo in the lower left corner of the Mac app. I wonder if it's supposed to open a link in Safari.

David Trey staff
Replied on Jan 16, 2014 - 11:22

Sander,

I have passed it to the developers now, we'll look into it.


Best regards,
David