+ Add Question

"Login with Google" button in GMail Plugin goes to missing page

DB

After installing Todoist plugin v 1.7 for GMail, I closed down Chrome and restarted. When I clicked on the Todoist frame at the bottom-left of the window, it prompted me to login. When I clicked on the "Login with Google" button, it gave me nothing but a spinning wheel. So in a new tab I typed in the URL that showed up when I hovered my cursor over the button. That took me to this page: http://screencast.com/t/numnmml2gEt .

In other words, it's broke.

All responses

David Trey staff
Replied on Nov 07, 2013 - 20:39 UTC

Hello David,

Please make sure that "Block third-party cookies and site data" is turned OFF. This setting can be found in "Content settings".

Screenshot:
http://cl.ly/image/2O2K1T2i2Z05

Note - you can also add an exception for Todoist

allow: [*.]todoist.com
http://note.io/1a7kLyk

If this won't help - let me know.


Best regards,
David

DB
David Brick
Replied on Nov 07, 2013 - 22:34 UTC

Okay. Actually, I had to set an exception in Better Popup Blocker for https://gmail.todioist.com. That worked... but then I get this screen: http://screencast.com/t/AayGncuA8 and if I click on the "Get Started" button it takes the tab to the full screen version of Todoist.com. Then I have to hit the browser back button to get back to the previous GMail page and then reload it in order for the Todoist plugin frame to display right.

Are there some incompatibilities between the plugin and the OS X version of Chrome?

Thanks,

David

Brendon Wadey staff
Replied on Nov 07, 2013 - 23:55 UTC

David,

I would suggest clearing the cache for Chrome, and then try opening up the extension. There are no known issues with the OSX version of this extension, but it's new.

Thanks,
Brendon.