+ Add Question

Can't login to GMAIL Todoist

GW

Logging in with correct credentials just refreshes the login screen and does nothing. Logging in with the wrong credentials shows the normal error message.

All responses

Brendon Wadey staff
Replied on Nov 06, 2013 - 19:23

Hi Glen,

We are aware of the issue and a fix should be pushed out soon.

Thanks,
Brendon.

GW
Glen Winters premium
Replied on Nov 06, 2013 - 19:25

Thanks for the quick reply.

R
Raquel
Replied on Nov 07, 2013 - 04:28

I have the same problem.

David Trey staff
Replied on Nov 07, 2013 - 07:27

Hello,

We've found the source of this issue and it's actually cookie-related. Please make sure that "Block third-party cookies and site data" is turned OFF. This setting can be found in "Content settings".

Screenshot:
http://cl.ly/image/2O2K1T2i2Z05

Note - you can also add an exception for Todoist

allow: [*.]todoist.com
http://note.io/1a7kLyk


Best regards,
David

GW
Glen Winters premium
Replied on Nov 07, 2013 - 19:49

Thanks. This fix worked for me.

R
Raquel
Replied on Nov 08, 2013 - 06:33

Where can I see this settings? I am using Firefox.

David Trey staff
Replied on Nov 08, 2013 - 06:41

Hello Raquel,

In Firefox, please go to the Options -> Privacy, choose "Use custom settings for history" and make sure cookies and third-party cookies are allowed.


Best regards,
David

R
Raquel
Replied on Nov 08, 2013 - 06:44

I changed de pop up and cookies settings to add an exception for todoist and worked!

Thanks!

AbsolutelyKate
Replied on Nov 08, 2013 - 13:39

Nope. Not working is your fast fix:

Tried the 'setting exception of todist' and still get the same old repeating log-in empty box that Glen described.

Kinda troublesome in the same week that todoist is touting this as such a wonderful tool of productivity.

PLEASE PROVIDE A SECURE FIX -- and NOTIFY us -- which simply, thus strongly, lets the touted app do wha the touted app should do.

~ Kate, believing in believers

Brendon Wadey staff
Replied on Nov 08, 2013 - 14:33

Kate,

Which browser are you using to confirm? The solution seems to work for everyone, so might be the version of the browser that is having issues. Could also be other extensions that you have?

Thanks,
Brendon.