+ Add Question

Add-in freezes while adding tasks or projects; how to reopen from outlook? win 7 outlook 2010

AM

I am using todoist on win 7, outlook 2010. I had to download the app from the separate link provided on the support page instead of from the download web page. After several tries, I was finally able to start todoist. Now I have 2 issues:

1) While adding a task or a project, the add-in freezes. I end up having to close todoist.

2) After closing todoist, I can't reopen, so I have to close and reopen outlook.

Do I need to check or change settings to resolve these?

All responses

Brendon Wadey staff
Replied on Oct 23, 2013 - 02:56 UTC

Hi Anna,

Please try closing down Outlook, clearing the cache for IE (the plugin uses it) and also making sure IE accepts third-party cookies. Then re-open Outlook to see if the issue persists.

You said after several tries, what was the cause of these tries to get Todoist installed?

Thanks,
Brendon.

AM
Anna Magallanez premium
Replied on Oct 23, 2013 - 14:07 UTC

Hi Brendon,

I had to install several times because the add-in kept showing unloaded in the trust center. I had installed todoist on my work computer and set it up for all users. However, I could not activate the add-in. I reinstalled to just my account, but still couldn't activate the add-in, so I reinstalled from the alternate website instead of from the main download site. I was then able to turn on todoist.

I'm having a problem now where I try to add a label by selecting @, then add new label from the menu, but I don't get the field to add a new label; the screen just goes back to my task list. The only way to add a label is to create a task, then add a label to that task. The label is then added to the list of labels. Because I'm just starting with todoist, I'm trying to get as many labels and parameters set up before I need them.

Do you have any insight regarding why the label editor is not showing up?

Brendon Wadey staff
Replied on Oct 23, 2013 - 14:33 UTC

Anna,

So to clarify, the original issue has been resolved?

Does the label issue happen within the browser as well? There has been a recent report of the Label menu not working at all, but this was with a browser.

Thanks,
Brendon.

AM
Anna Magallanez premium
Replied on Oct 23, 2013 - 16:24 UTC

Yes, the original issue appears to have been resoloved. Outlook has not frozen since I cleared the cache. However, I still don't know if I can open todoist from within Outlook after having closed the add-in (without having to close and reopen Outlook).

The label editor behaved in Chrome exactly the way it behaved in Outlook: when I opened the label editor the first time, I was able to add several labels, but then the label editor stopped working in both instances. Now I can only add a label by adding it at the beginning of a task.

Brendon Wadey staff
Replied on Oct 23, 2013 - 17:14 UTC

Anna,

Can you please send a screenshot of the label issue to brendon@doist.io and david@doist.io so we can confirm the issue.

Thanks,
Brendon.

AM
Anna Magallanez premium
Replied on Oct 23, 2013 - 17:53 UTC

Done.


Brendon Wadey staff
Replied on Oct 23, 2013 - 18:51 UTC

Anna,

Thanks for the shots. Unfortunately I can't seem to reproduce this issue. To clarify, you open up the Labels area by clicking on @, then you click on "Add New Label" and it brings you back to the list.

How many labels to you have, do you have more than 14?

Thanks,
Brendon.