+ Add Question

Login todoist with google-account in Mozilla Thunderbird

DB

When i'm klicking on the todoist-button in my Thunderbird, it opens a window on the left side to login.
Then i klick on "Login with google-account" and tipe in my Login-Informations.
After this, it opens automaticly my Firefox-Browser with the Google-Login-Site.

And nothing happens... in the Thunderbird is still the Login.

Can you help me?

All responses

Brendon Wadey staff
Replied on Oct 02, 2013 - 16:51 UTC

Hi Dennis,

Are you able to log in with your username and password? Please try clearing the cache for Firefox (while Thunderbird closed) and try to log back in.

Thanks,
Brendon.

DB
Dennis Baumgartner
Replied on Oct 02, 2013 - 18:54 UTC

Hi Brendon
Thank you for your Answer!

I registred me at todoist with my google Account, so i got not a todoist-Login.
I cleared the cache of Firefox (while Thunderbird was closed) and tryed to log in, but it's the same as before...

Dennis

Brendon Wadey staff
Replied on Oct 02, 2013 - 19:20 UTC

Dennis,

This is actually a known issue that we are currently trying to resolve. There is a workaround for it now, please read this thread related to the issue. http://todoist.com/Support/showQuestion/6770/

Thanks,
Brendon.

E
Estroe premium
Replied on Nov 25, 2013 - 13:32 UTC

I've had the same problem and the workaround works but when will this be fixed?

I have to login evenry session and if I accidentally click on the field where you have to write you address and password it automatically opens the browser and a 404 error.

Why do we have to login manually every time when we want to open Thunderbird?

David Trey staff
Replied on Nov 25, 2013 - 14:11 UTC

Hello Estroe,

Please try to delete our plugin and then download and install this version instead: https://d2dq6e731uoz0t.cloudfront.net/7338bf6f12a49ad2e4418a4adae400ff/as/todoist_for_thunderbird-4.1-tb.xpi


Best regards,
David

G
guillaume.hezard
Replied on Nov 26, 2013 - 17:56 UTC

Hello,

I encounter the same problem. None of the workarounds that I have tried works. I have installed the latest plugin and the latest version of thunderbird.
Very disapointing for the moment. I hope you are going to find a solution.

Thank you

David Trey staff
Replied on Nov 26, 2013 - 21:19 UTC

Hello Guillaume,

Please confirm - have you tried to install the version of the plugin that I've linked to in my recent post, this one - https://d2dq6e731uoz0t.cloudfront.net/7338bf6f12a49ad2e4418a4adae400ff/as/todoist_for_thunderbird-4.1-tb.xpi the issue should be addressed in this version.


Best regards,
David

E
Estroe premium
Replied on Nov 26, 2013 - 22:05 UTC

Hi David,

The link you sent is exactly the same as I installed in my Firefox as an add on, the same text, or is it different somehow?

David Trey staff
Replied on Nov 26, 2013 - 23:18 UTC

Estroe,

Even if the file name with the version number is the same, if you've installed the add-on from our site and not from this link, it's a different build.


Best regards,
David

G
guillaume.hezard
Replied on Nov 27, 2013 - 09:41 UTC

Hello David, thank you for your quick answer.

I have indeed used the plugin you have posted here. Nothing works. The only thing i succeed to do is to log in through my gmail account (The blue "g" icon in the left window). It opens my firefox browser with the todoist website (in https).
But When I return in Thunderbird, the left window is still mentioning "connecting", and nothing happens.

When I try the workarounds described on the forum, I get an error message "Bad Request Unknown error happened: function arguments invalid. (2 missing, 0 additional)"

I am using proxy to connect to the web. Could it be related?

Best regards,

David Trey staff
Replied on Nov 27, 2013 - 13:16 UTC

Guillaume,

This is unusual as this version of our plugin always solved this for everyone who reported it so far :(

If you've set up a separate password for Todoist, please try to click within the plugin pane somewhere, but not on the input fields, then use TAB to get to the input fields, fill them out and then use Enter to send the form.


Best regards,
David

JO
Jannik Ohl
Replied on Nov 27, 2013 - 17:32 UTC

Well, I installed the plugin from the above link, and it seems to work just fine. When I typed my mailid it kind of jumped (the cursor left the field) at the @, but I could point it back to the mail-id and type the rest, the password and login. thx.

J
jaron90 premium
Replied on Dec 17, 2013 - 16:13 UTC

thanks David

GG
Göran Golcher premium
Replied on Jan 13, 2014 - 07:31 UTC

Thanks, the update works (Win7, 64-bit) :)